Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,447

members

50

online now

1,954,264

discussions

Top

Re: Playback issue 106000 -11848 ios system error

New Poster

Re: Playback issue 106000 -11848 ios system error

I have this issue all the time when away from home and trying to watch from DVR.
Tags (1)
Service Expert

Re: Playback issue 106000 -11848 ios system error


Jamma1 wrote:
I have this issue all the time when away from home and trying to watch from DVR.

I moved your post to its own thread. Are you using an android or iOS device? When you were attempting to watch streaming programs, did you attempt to mirror to a TV or connect HDMI to the device? Have a screen 'capture' you can post?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Playback issue 106000 -11848 ios system error

I am getting 106000 in my own home for Antenna TV right now. Nothing will get it to stream. I have not explored all channels - Hallmark and Discovery wete just working fine.

I just renewed my contract. I would think Antenna is still part of my package since I changed nothing wt all on channels.
Service Expert

Re: Playback issue 106000 -11848 ios system error


Chassiskat wrote:
I am getting 106000 in my own home for Antenna TV right now. Nothing will get it to stream. I have not explored all channels - Hallmark and Discovery wete just working fine.

I just renewed my contract. I would think Antenna is still part of my package since I changed nothing wt all on channels.

in what country is your device located when this error code is displayed?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Playback issue 106000 -11848 ios system error

The US. Right here in Denver in fact, at my home.
Service Expert

Re: Playback issue 106000 -11848 ios system error


Chassiskat wrote:
The US. Right here in Denver in fact, at my home.

the code you reported is normally associated with questions of trying to view streaming or recorded assets while out of USA. You might want to check your Internet setup and make sure you are not being 'proxied' to another country (stealing your connection or things you transmit).





Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Playback issue 106000 -11848 ios system error

My security systems check for that sort of thing daily, you'll have to trust me on that one.

It was only one channel, so more inclined to think a weird glitch in permissions. Will try again later today and post results.
Problem Solver

Re: Playback issue 106000 -11848 ios system error

Hi @Jamma1

 

-11848 is an iOS system error (as you noted in your subject line, so the platform you're on shouldn't be a mystery :-). It means "incompatible asset," which could be caused by a few different things, none of them on your side. Are you logging in to the app with the email address associated with your forum account? Asking because I'm trying to find activity from an iOS device for this account so I can research what's going on, and I can't find any for the last couple weeks.

 

LHC




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as a Best Answer!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as a Best Answer!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: Playback issue 106000 -11848 ios system error

My issue did not return last night so hopefully glitch is fixed. The app has been extremely buggy from the beginning so just chalking it up to being yet another benefit of "agile" development practices.
Discussion stats
  • 8 replies
  • 543 views
  • 0 kudos
  • 4 in conversation