Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,683,153

members

9

online now

1,851,525

discussions

Back to Top

Playback errors and constant restarting

SOLVED
Posted by
Contributor

Message 1 of 39
900 Views
Today while watching recording on iPad it suddenly started buffering, restarting and then playback errors. Then when away from home told me in home only for iPhone playback. Working perfectly until yesterday. Deleted app, restarted modem, hard reset on devices, no change. Has there been an update or change to streaming? My download speed looks fine.
38 REPLIES
Posted by
Official Employee

Message 2 of 39
849 Views

Hi spc823. Was the recording in progress? In progress recordings are only available to stream in home. Once it is recorded, you can watch it anywhere (within the USA). If it is a downloaded recording though, you are only able to view the recording on one device at a time and it has to be checked back in when you're done with it-- kind of like a library. 

 

Ken




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 39
842 Views

I have the same issue. Programs were recorded the day before. Will not stream correctly on my roku, my iPhone, or my kindle. Even downloading the program does not correct the issue. This just started on Sunday. Did they do an update that is not working?

Posted by
Official Employee

Message 4 of 39
839 Views

KCallahan, are you getting a specific error message or code when attempting to stream? 

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 5 of 39
828 Views

Hi there

 

When playback doesn't work on all platforms, it's definitely not a client update that's the issue. Guessing something is wrong with the recording. The two of you appear to be in different areas of the country, but let me see if there's something that could have affected both of you. What channel was the program recorded on?

 

LHC




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 6 of 39
814 Views
Not still recording. Was fine before modem was reset by billing agent that gave me a credit for billing blast as a separate item even though included in my double play. After that happened on Monday any recorded show constantly restarts tries to resume but stops again after several seconds and does it again. I called yesterday and today and was supposed to be contacted by tier 2 tech but never was called back.
Posted by
Contributor

Message 7 of 39
813 Views
I record cbs morning show and MSNBC morning show and watch later in the day. I was able to watch on iPad with ios9 and iPhone with ios10 with no problems in home and away on wifi.
Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 8 of 39
806 Views
I'm having the same issues. It just started about 7-10 days ago. I'll start watching a 100% completed recording (on my phone at home) and about 1-2 minutes in it looks to rebuffer and start again from the beginning. Or it will rebuffer and start again but it jumps ahead 10 seconds, plays for 20 seconds more then skips back to the previous place it rebuffed. This is happening on EVERY recording, but only from the app. Playing from website on my computer and playing on the TV are ok. It's only the app and it just started doing it recently.
Posted by
Contributor

Message 9 of 39
796 Views

Today, 8-10-17 the playback is working.  Tier 2 tech never called me back but I think something was done to the app.  I am watching on ipad and tested iphone.  Fingers crossewd the problem is fixed on their end. 

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 39
787 Views
No codes. The recording jumps around and eventually displays the "it appears you are done want to delete?" message when it is only half way thru the recording.
Posted by
Official Employee

Message 11 of 39
773 Views

I can assure you that nothing was done to the app to break your recordings. What's happening is that some of the video files (called "fragments") are missing, which is wreaking havoc with the player. This appears to be happening with specific recordings. 

 

LHC




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 12 of 39
770 Views

so today the same morning shows that I record every day did not have "fragments" but they did on  Monday, Tuesday and Wednesday? Sounds like a DVR issue  or a cloud issue when playing back if not an app issue.  Whatever it is/was it seems to be fixed now.

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 13 of 39
759 Views

Still happening here. Recordings are fine (no skipping) on the DVR. I've recorded programs on ID Channel, CBS, NBC, ESPN and USA to test the issue on different devices. All devices (iPhone, iPad, Kindle, Roku, & the Desktop) have the same issue. I've looged off and back on for each device. I removed the app from each of the iPhone, iPad, Kindle, and Roku and reinstalled. Same issue. The only thing I haven't done is reset the DVR. I'll do that later today after my wife's soaps finish recording.

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 14 of 39
745 Views

Reset DVR, no change.  Although these were all recorded before the rest. I'll see what happens to the programs I record this evening tomorrow.

Posted by
Service Expert

Message 15 of 39
742 Views

kcallahan47 wrote:

Reset DVR, no change.  Although these were all recorded before the rest. I'll see what happens to the programs I record this evening tomorrow.


if you reset (rebooted) your home DVR trying to fix a cloud DVR issue please note they are independent of each other (and don't even know each other exists). the Xfinity scheduler in the cloud does all the work on creating recordings in both.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 16 of 39
740 Views

Interesting and nice to know. Then please explain to me why, in the past, when I had to reboot the DVR during a recording I lost 3 - 4 minutes of that recording.  And, it was at the exact time the DVR locked up to when the DVR was back on line.  IF the cloud DVR controls everything, I would not have lost those few minutes.

Posted by
Service Expert

Message 17 of 39
731 Views

kcallahan47 wrote:

Interesting and nice to know. Then please explain to me why, in the past, when I had to reboot the DVR during a recording I lost 3 - 4 minutes of that recording.  And, it was at the exact time the DVR locked up to when the DVR was back on line.  IF the cloud DVR controls everything, I would not have lost those few minutes.


you physically kept the local DVR from recording during that time. The cloud recording (check your cloud copy) won't have that gap as it is not using your home's cable service at all. You can literally unplug your home equipment and put it in the closet and watch your recordings on the cloud DVR using a smart device or Roku or web browser. Two completely separate recording devices and their own source of content.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 18 of 39
728 Views

I can't verify that right now since my "cloud" recording seem to be corrupted. I will check it out sometime though.

 

Based on what you are telling my it's the cloud recording that is corrupted for the issue in this thread. IF that's the case, Comcast has an issue with their cloud drives.  Agree? 

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 19 of 39
703 Views

Update to my issue. I recorded three programs after restarting the DVR.  All three worked fine today. I watched one on the Roku, one on my Kindle, and the other on my iPhone. I can't say restarting the DVR is the solution, but, mine is working right now. We'll see how it works over the next few days.

 

I would like to know "how" the recording comes to the devices. Does it come from the DVR or from the router? I understand if you're not in your home it comes via the internet. But, in your home, I assume it's coming from the router, since you don't need the DVR plugged in to watch your programs.

Posted by
Service Expert

Message 20 of 39
683 Views

kcallahan47 wrote:

Update to my issue. I recorded three programs after restarting the DVR.  All three worked fine today. I watched one on the Roku, one on my Kindle, and the other on my iPhone. I can't say restarting the DVR is the solution, but, mine is working right now. We'll see how it works over the next few days.

 

I would like to know "how" the recording comes to the devices. Does it come from the DVR or from the router? I understand if you're not in your home it comes via the internet. But, in your home, I assume it's coming from the router, since you don't need the DVR plugged in to watch your programs.


all 3 of the devices you listed are only able to view assets on the "cloud" DVR. The home DVR can be unplugged for the recording time and the cloud DVR records and offers playback of its files. The cloud DVR does not use your home equipment at all.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Contributor

Message 21 of 39
676 Views

an update to my problem.  Tier 3 tech called back tonight at 9PM (after 2 days)  and said the issue looks like  spikes in signal on my router and cable box on  Monday-Wed. .  She is scheduling a repair visit  to look at those even though working ok now.  She also said to go to settings  on cable box from remote (press xfinity button, scroll right to settings to devices) and sync dvr recordings.  She said sometimes that can lead to problems with the cloud recordings. She also renamed my 2.4 and 5.0 wifi(which had same name) so that I can choose which one my devices  connect to saying that the ones closest to the router should be 5.0 and farthest away 2.4.  The  problem was after she did that we lost all our connections to all our wirless devices, phones, lap top, ipads,printer,  thermostat, tv, apple tv and garage door app..  We are now reconnecting  to either the 2.4 or 5.0 connection.  What a pain!

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 22 of 39
668 Views

IOW, the recorded data comes from the router. So, the issue could be with the router. I do know they are doing "maintence" on the system the last few days and the router is reset. I know this because I have a wifi camera that shows it was disconnected each of the past three nights. 

 

All this still brings more questions. Where does the home dvr get its recording? I assume the cloud dvr. If so, why does a recording work OK on the home dvr, but skips on the other devices if it's the same data? There has to be something that causes this issue. And, that's what I'm trying to determine so if the problem comes back, I know to reset that device whether it's the router or the home dvr. Based on your input, it would have to be the router or something external to my home.

Posted by
Problem Solver

Message 23 of 39
665 Views

KCallahan wrote:

IOW, the recorded data comes from the router. So, the issue could be with the router. I do know they are doing "maintence" on the system the last few days and the router is reset. I know this because I have a wifi camera that shows it was disconnected each of the past three nights. 

 

All this still brings more questions. Where does the home dvr get its recording? I assume the cloud dvr. If so, why does a recording work OK on the home dvr, but skips on the other devices if it's the same data? There has to be something that causes this issue. And, that's what I'm trying to determine so if the problem comes back, I know to reset that device whether it's the router or the home dvr. Based on your input, it would have to be the router or something external to my home.


When a recording happens, it is recorded to your STB DVR and your cloud DVR. Your STB DVR contains the recording it makes and the cloud DVR contains the recordings it makes. Therefore there are two copies of your recording. When you watch a recording from the STB DVR, the data is taken from the STB DVR and sent to be displayed on your tv. If you are watch a recording from the cloud DVR, the data is taken from the cloud DVR and sent to be displayed on your device. The STB DVR can hold more data than the cloud DVR.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 24 of 39
662 Views

Thank you for that information. So really, the only device using the STB DVR recording is the tv connected to the home dvr. All the other devices (iPad, Kindle, etc) use the cloud dvr recording. Knowing there are two copies of the same recording clears up a lot of my confusion with this issue. Of course, it doesn't fix the issue. 

 

 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 25 of 39
660 Views

Wait, I think I misunderstood the term STB (set top box). I have the x1 dvr and there is no hard drive. It was my understanding all the recordings are in the cloud. Therefore, only one recording for the home dvr and to be used for the other devices. If I download a recording to my kindle, I can't watch it on my home dvr. 

Posted by
Problem Solver

Message 26 of 39
652 Views

KCallahan wrote:

Wait, I think I misunderstood the term STB (set top box). I have the x1 dvr and there is no hard drive. It was my understanding all the recordings are in the cloud. Therefore, only one recording for the home dvr and to be used for the other devices. If I download a recording to my kindle, I can't watch it on my home dvr. 


Which X1 box do you have? I'm not aware of any X1 DVRs that don't have an internal hard drive, if they didn't have one, how can they be a DVR? Prior to comcast implementing cloud dvr, the recordings were just saved to the STB DVR. Once they released cloud dvr, when a customer had cloud dvr added to there account, only new recordings since adding cloud dvr were on the cloud dvr. Any recordings made prior to adding cloud dvr to their account were only on the STB DVR. When you download a recording, you can't watch it on your home DVR due to their rules, not part of this discussion.

Posted by
Problem Solver

Message 27 of 39
651 Views

KCallahan wrote:

Thank you for that information. So really, the only device using the STB DVR recording is the tv connected to the home dvr. All the other devices (iPad, Kindle, etc) use the cloud dvr recording. Knowing there are two copies of the same recording clears up a lot of my confusion with this issue. Of course, it doesn't fix the issue. 

 

 


True, when you look at your list of recordings on the app or web site, you are looking at the recordings contained on your cloud dvr. When you look at list of recordings on on your STB DVR you looking at the recording contained on your STB DVR. Since they are different sizes and one may not be able to record when scheduled, the list may not be the same.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 28 of 39
646 Views

Technically it's called x1 cloud dvr. And, there is no internal hard drive. 

 

I have the AR AX013ANM dvr, if that makes any sense. And, my issue is part of the discussion. My dvr playback with no issues. It's the roku, kindle, iPad apps that have issues.

Posted by
Problem Solver

Message 29 of 39
632 Views

KCallahan wrote:

Technically it's called x1 cloud dvr. And, there is no internal hard drive. 


Then your telling me you don't have an X1 STB DVR . . . Do you have the XFINITY Stream package? If so, you have a X1 cloud DVR TV box which is not a DVR. Your only DVR would be the cloud DVR.

 

More info here:

https://www.xfinity.com/support/cable-tv/x1-dvr-with-cloud-technology-available-features/

 

And here:

https://www.xfinity.com/support/cable-tv/x1-dvr-with-cloud-technology-activation/?currentTopicId=c71...

Posted by
Problem Solver

Message 30 of 39
629 Views

KCallahan wrote:

Technically it's called x1 cloud dvr. And, there is no internal hard drive. 

 

I have the AR AX013ANM dvr, if that makes any sense. And, my issue is part of the discussion. My dvr playback with no issues. It's the roku, kindle, iPad apps that have issues.


According to this page:

 

https://www.xfinity.com/support/cable-tv/set-top-box-energy-usage/

 

The Arris AX013ANM is a DVR, therefore it does have an internal hard drive. Your dvr plays recordings with no issues because it is holds the recordings. This technology has been around for a long time. Your other devices have to get the recording from the cloud dvr which is new to comcast and really isn't ready for prime time.

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 31 of 39
628 Views

That's what I said in my last post.  But, the cloud DVR works just fine. It's the apps that have the issue. So, IF there's only one recording, in the cloud, why do I have issues with the apps and not the cloud dvr? 

 

Of course, the problem is not there at this time. I reset the cloud dvr yesterday and the programs I recorded after that work just fine on the apps. I don't disagree resetting the cloud dvr shouldn't fix the problem. So, it may be just coincidental.  I'm just trying to narrow down the possble cause so if the proplem reoccurs in the future, I can fix it at my end. 

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 32 of 39
627 Views

PS - Yes, I have the Xfinity Stream package.  And, we love it. we travel alot and can watch our recording on the road. Saves on binge watching when we get home.

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 33 of 39
625 Views

That being said, I was lied to when I was upgrading my system. Not that it has made a difference until now. But, it does point to the issue being with the cloud dvr. Which, I have no control over.

Posted by
Problem Solver

Message 34 of 39
622 Views

kcallahan47 wrote:

That's what I said in my last post.  But, the cloud DVR works just fine. It's the apps that have the issue. So, IF there's only one recording, in the cloud, why do I have issues with the apps and not the cloud dvr? 

 

Of course, the problem is not there at this time. I reset the cloud dvr yesterday and the programs I recorded after that work just fine on the apps. I don't disagree resetting the cloud dvr shouldn't fix the problem. So, it may be just coincidental.  I'm just trying to narrow down the possble cause so if the proplem reoccurs in the future, I can fix it at my end. 


Not sure about your cable box, everything I find says the Arris AX013ANM has a hard drive. This web page even includes pics of the insides showing the hard drive.

 

http://www.dslreports.com/forum/r30335360-X1-X2-New-XG1-A-lacks-hard-drive

 

If comcast disabled or removed the hard drive from your box since you only have the stream package and not the x1 dvr with cloud dvr package, then the only reason I can come up with why when you watch recordings on the STB are fine but not on mobile devices is that the STB gets the data over the cable while the moblie devices get there data over internet communication.

Posted by
Problem Solver

Message 35 of 39
616 Views

kcallahan47 wrote:

That's what I said in my last post.  But, the cloud DVR works just fine. It's the apps that have the issue. So, IF there's only one recording, in the cloud, why do I have issues with the apps and not the cloud dvr? 

 

Of course, the problem is not there at this time. I reset the cloud dvr yesterday and the programs I recorded after that work just fine on the apps. I don't disagree resetting the cloud dvr shouldn't fix the problem. So, it may be just coincidental.  I'm just trying to narrow down the possble cause so if the proplem reoccurs in the future, I can fix it at my end. 


Also, this comcast help page for the xfinity stream package indicates that you would not have a STB.

 

https://www.xfinity.com/support/cable-tv/stream-faqs/?currentTopicId=c0da3465-ce96-4a4e-a3d9-60f6005...

 

Are you sure you don't have X1 DVR service with cloud dvr?

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 36 of 39
613 Views

When I look at my account it shows Xfinity on x1 TV. In the writeup it indicates "with streaming video thru cloud technology". Nothing in my account shows "X1 DVR service with cloud dvr". 

 

 

So, you tell me what I have. I only know the model of the box that I have, which I gave you. I also have an x2 box in the master bedroom. I can view recordings on my Roku, iPad, iPhone, Kindle, and desktop PC. They all use an Xfinity Streaming App.

 

 

Posted by
Problem Solver

Message 37 of 39
586 Views

kcallahan47 wrote:

When I look at my account it shows Xfinity on x1 TV. In the writeup it indicates "with streaming video thru cloud technology". Nothing in my account shows "X1 DVR service with cloud dvr". 

 

 

So, you tell me what I have. I only know the model of the box that I have, which I gave you. I also have an x2 box in the master bedroom. I can view recordings on my Roku, iPad, iPhone, Kindle, and desktop PC. They all use an Xfinity Streaming App.

 

 


Sorry, I can't tell you what you have. You can call comcast and ask them. Everyone that has the X1 package with cloud dvr can stream with the Xfinity Streaming App. If you have multiple STB and one of them is the Arrris, my guess is you have X1 service with cloud DVR, not the xfinity streaming package.

Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 38 of 39
576 Views

What I have doesn't make any difference to the issue. Right now, all the streaming app recordings are working. Like the original poster, I had playback errors on all the streaming apps. When playing through the TV, the recordings and no errors.

 

Everyhthing I've read in this thread leads me to believe it was the cloud dvr with the corrupted recordings.  I just wish Comcast would acknowldge that. When you call they want to reset the dvr and/or reset the modem. Of course, until you do a recording and check it later, you don't know if it has been fixed. And the original ticket has been closed so that when you call be, they go through the same steps.  It's just ftrustrating. 

Posted by
Contributor

Message 39 of 39
421 Views
Solution

Yes, believe it was a cloud issue which is now fixed.  Don't know if "syncing" on dvr menu had anything to do with it since was already working after 3 days.  Tech came to my home and did some cable replacements which he said could be causing the spikes seen on my router effecting playback but everything was already working fine and still is.  Hope the problem is fixed now. I received an email today asking me to accept solution that was in the very beginning about watching recorded shows away from home before they were done recording, which had nothing to do with the problem so I will not accept that as solution.  Wish they would respond to cloud fragmentsmissing when recorded as being the problem.!