Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,709,976

members

77

online now

1,873,244

discussions

Back to Top

No sound

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 10
648 Views

The 09/09/17 Shahs of Sunset on xfinity stream does not have sound. Commercials have sound but the show does not. Other shows I watch have sound (except for the last episodes of The Diappearance of Natalie Holloway and The Real Housewives of Auckland. I watch on an iPad (for years) and this is the first time this has happened.

9 REPLIES
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 2 of 10
610 Views

Mine is the same way. Any resolution on your end yet?

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 10
573 Views

Not yet Smiley Sad

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 10
550 Views
My shows also have no sound despite the commercials having sound. It seems like all newly uploaded Real Housewives episodes are among those without sound. Hopefully the issue will be resolved soon.
Posted by
Service Expert

Message 5 of 10
538 Views

algj wrote:

The 09/09/17 Shahs of Sunset on xfinity stream does not have sound. Commercials have sound but the show does not. Other shows I watch have sound (except for the last episodes of The Diappearance of Natalie Holloway and The Real Housewives of Auckland. I watch on an iPad (for years) and this is the first time this has happened.


on what device are you using the stream app? are you actually on the website instead?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 6 of 10
529 Views

Hi all

 

We have a ticket open with our content team about this. The most recent TV Go episodes of the shows algj mentions as well as a few others do not have any sound on any platform we've tried (iOS, Android, web, Roku), and the problem may be with how the episodes were delivered from the provider. Thanks for letting us know, and hopefully the content folks can get it sorted soon.

 

LHC




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 10
501 Views

I have sound on my computer speakers, but it refuses to go through my bluetooth headphones...everything else on my macbook goes through my headphones and xfinitystream does not.  Even when I have the internal speakers disabled it comes on and the only way to turn volume down is the volume control on the app...not my Macbook controls...weird.

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 10
423 Views

Something is up with this - Audio problem!  In the last couple days ONLY have I experienced audio streaming troubles to an External BLUETOOTH speaker via the Xfinity website.  This seems to be specfic with Firefox and the Mac OS -latest official revs.  This DID NOT start after any specific Add Ons or App updates even though I did a handful today in an attempt to resolve the NEW issue.  Perhaps there was some Xfinity, server app or other update from the source involved?  No problem with Android Stream TV and this same speaker.

Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 10
355 Views

the wierd thing for me is i can use chrome and get bt sound but not firefox

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 10
74 Views
Same is true for me too. Safari and Firefox seems broke in this regard. I actually installed the Flash "pepper" in hopes of fixing browsers yet risking breaking Chrome. Still working!