Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,697

members

44

online now

1,955,037

discussions

Top

Constantly says I do not have most recent update of Flash, or that Flash is not enabled

Frequent Visitor

Constantly says I do not have most recent update of Flash, or that Flash is not enabled

When I tried to go into the watch movies and TV section, I started getting a page saying I needed to download the most recent edition of Flash. Which I have done - 3 times now. Then it would say Flash as installed but not enabled. I know how to adjust settings in Chrome, but, I followed their directions, and ALL sites are enabled to run Flash - no exceptions. I have now tried uninstalling Flash, reinstalling it, rebooting my PC, but it keeps saying I need the newest version - which I do - then it says it's not enabled - it is, then I got a strange (Error xacsa.getSamlToken.404: FatalDrmError) error I have never seen, so I went back and reloaded the page and now it once again says I do not have Flash installed. This is getting really annoying and old. It's 12:;00am - no help is available, and if it were, I'd not want to sit for an hour, repeat my problem 4 or 5 times only to be told by the call logger that the internet department would have to call me back - which they never have, on multiple occasions when I had a problem.  I'm really happy to hear that Verizon is now offering Hi-speed internet and phone in my neighborhood - maybe some competition will wake Comcast up and they will work on doing better at customer service, which, they are horrible at! How much do you want to bet this is never acknowledged by a Comcast technichian? I'll take any and all wagers ......

Discussion stats
  • 0 replies
  • 341 views
  • 0 kudos
  • 1 in conversation