Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,611,861

members

32

online now

1,793,548

discussions

Back to Top

SWITCHED OVER TO newXfinity modem802.11ac

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎01-05-2015
Posts: 1
Message 1 of 2 (111 Views)

SWITCHED OVER TO newXfinity modem802.11ac

After installing the new modem I lost phone service. Cannot get a phone dial. Also tried to plug phone directly into the modem phone jack which did not help. 

The two lights on the modem for the phone lines to not light up. Am I missing something???

1 REPLY
Posted by
Service Expert

Member Since: ‎08-02-2013
Posts: 12,598
Message 2 of 2 (91 Views)

Re: SWITCHED OVER TO newXfinity modem802.11ac


axelwitt wrote:

After installing the new modem I lost phone service. Cannot get a phone dial. Also tried to plug phone directly into the modem phone jack which did not help. 

The two lights on the modem for the phone lines to not light up. Am I missing something???


Call into Comcast and ask for the EMTA side of the gateway to be provisioned.....  There are 2 sides to a gateway, data and EMTA ( phone service ) and BOTH need to be activated.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon