Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.









Regular Visitor


Phone not working for 2nd day.  Not receiving calls, no dial tone.  Why is this an on-going oroblem.  How about a rebate?

Problem Solver

Re: voice

If you have no dial tone, check your telephone modem and verify that the online light is on an solid.  Tel 1 light should also be on and solid.  A blinking Tel 1 light indicates a line in use.  Reset the modem and wait for lights to come back on.  Verify service by plugging a working corded phone directly into the Tel 1 jack on the back of the modem.  If you still have no dial tone, you will need to call Customer Service, Technical support.


Regular Visitor

Re: voice

Tel 2 was blinking.  I reset modem.  No dial tone.  Had an on-line chat with Comcast.  That worsened my problems.  She said she would reconfigure my modem and would be off the web for 2-3 minutes.  Well, she never came back and I lost internet, too. She never called me back, even though she had my cell number.  I called Comcast and they sent out a technician, late the next day.  He was great, replaced our modem and work on a couple other TV issues. 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 0 kudos
  • 2 in conversation