Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,181

members

1,180

online

30,101

topics

Top

Voice Mail SNAFU

ANSWERED
Frequent Visitor

Voice Mail SNAFU

My phones indicate I have a voice mail, either by a blinking light or a dial tone beeping.  I log in and there are no voice mails. I have tried reseting my modem and I still have the problem.  I suspect it is on Comcast's end, not mine.  Please fix...

Accepted Solution

Re: Voice Mail SNAFU

Nevermind...after reviewing some posts, I found the fix....

View answer in context
Frequent Visitor

Re: Voice Mail SNAFU

Nevermind...after reviewing some posts, I found the fix....

New Poster

Re: Voice Mail SNAFU

What is the fix? Mine is beeping but I have no messages. Thanks.

Service Expert

Re: Voice Mail SNAFU


roastedpeppers wrote:

What is the fix? Mine is beeping but I have no messages. Thanks.


Call your #, leave a message.  Access your VM, and delete the message you left.  This should clear the indicator light.

Good Luck!

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Voice Mail SNAFU

Thanks Ray! It worked. I should have thought of such a simple solution but my brain is still numb from the holidays ....

 

TC

 

New Poster

Re: Voice Mail SNAFU

Did not work.........

New Poster

Re: Singe beep on phone line before connection

I have a problem where i have a single beep on the phone prior to conntection and also when i have an incoming phone call it will beep then answer. I have spoke to comcast they have no solutions

New Poster

Re: Voice Mail SNAFU

My phone indicates I have phone messages, but immidiately goes to a message our daughter sent to us months ago which I suspect she did not hang up in a timely fashion.  All new messages go directly to saved messages which now number 59.  Please forward suggestions to correct this problem.  

Service Expert

Re: Voice Mail SNAFU


Vagabond738 wrote:

My phone indicates I have phone messages, but immidiately goes to a message our daughter sent to us months ago which I suspect she did not hang up in a timely fashion.  All new messages go directly to saved messages which now number 59.  Please forward suggestions to correct this problem.  


SOunds like your VM box is full...... try loggin into your account online and goto VOICE & TEXT... you should see your VM's there and can individually delete those that are unneeded at that time.

 

Good luck!

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Voice Mail SNAFU

i tried and it didn't work

Service Expert

Re: Voice Mail SNAFU


patfelgy wrote:

i tried and it didn't work


WHat is your issue(s)....   it helps if you QUOTE the message you are replying to....




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Voice Mail SNAFU

Thanks, I followed the directions and the fix worked.  Blinking light for no VM is gone

Service Expert
Moved:

Re: Voice Mail SNAFU

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 12 replies
  • 3299 views
  • 2 kudos
  • 8 in conversation