Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,719

members

1,409

online

36,270

topics

Top

Phones all say "In Use"

Regular Visitor

Phones all say "In Use"

Phones say "In use" and have checked every phone and none are off the hook...also on Modem....Link & Phone 1 lights are blinking....can't use phone to call Comcast and it won't even go to Chat from my computer...Help

 

Silver Problem Solver

Re: Phones all say "In Use"

are you using your pc two post this?  It looks like your service is down.  you need to call comcast or access your account and see if there is an outage.  do  you have a cell phone?

Frequent Visitor

Re: Phones all say "In Use"

This used to happen to me all of the time.  I called Comcast on my cell and was advised to to unplug all of my phones for ten minutes then replug them in.  Finally, I got tired of doing this and had Comcast come out to see what was wrong.  I am not sure what they did, but it never happened again.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 1179 views
  • 0 kudos
  • 3 in conversation