Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,417

members

711

online

36,217

topics

Top

Not getting New Voicemail indicator

Regular Visitor

Not getting New Voicemail indicator

For the past couple of weeks, I couldn't get rid of the New Voicemail indicator on my phone.  Looks like that's a common problem.  The indicator finally went away, but now it NEVER comes on.  I have to constantly dial *99 to see if a message has come in.  Also, I always have a stutter tone when I first pick up the phone, regardless of whether there is a message.  This is making me crazy.  Please help!

Service Expert

Re: Not getting New Voicemail indicator


Jeanne347 wrote:

For the past couple of weeks, I couldn't get rid of the New Voicemail indicator on my phone.  Looks like that's a common problem.  The indicator finally went away, but now it NEVER comes on.  I have to constantly dial *99 to see if a message has come in.  Also, I always have a stutter tone when I first pick up the phone, regardless of whether there is a message.  This is making me crazy.  Please help!


Does your phone have a Menu System ( settings to turn ON/OFF the MWI ) ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Visitor

Re: Not getting New Voicemail indicator

The phone has a menu system, but I don't see an option to turn off MWI.  The phone is a Panasonic KX-TG6512, if that helps.

Regular Visitor

Re: Not getting New Voicemail indicator

Any advice for me yet?  I still have the issue.

Service Expert

Re: Not getting New Voicemail indicator


Jeanne347 wrote:

Any advice for me yet?  I still have the issue.


Here is the user manual link:  http://www.panasonic.ae/EN/Manuals/KX-TG6512BX.pdf

 

Found several entries concerning Voicemail & the Indicator within the user manual.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: Not getting New Voicemail indicator

Hi Jeanne347, I can help if you are still having the stutter tone/ Message Waiting Indicator issue. If you are, I may need to send some refreshes through the phone switch to attempt to clear the error. Please let me know if the issue has already been resolved. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 5 replies
  • 559 views
  • 0 kudos
  • 3 in conversation