Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.








Fax sending failures?(GwinnCnty-GA)

Regular Visitor

Fax sending failures?(GwinnCnty-GA)

I have a canon MP830 - Multifunc/AIO thingiemajingy..
Anyways, I can rcv faxes, but not send. I hear the fax machines attempting to complete the 'handshake', but after approx 15 seconds of doing so nothing, well not really
a very loud busy tone.
What have I tried?:
A) checked the phone line works, well I can dial out on it.
checked the wall phone jack. Everything looks ok, no loose or missing wires.
C) lowered the speed of my fax device from 33.6 to ea lower option dwn to 2400.
D) changed the phone wires, started with the wire provided by canon, used the one I had connected to my phone prior to the MP830 and two other cables.
E) read the faq here and many other faq's.
F) Tried faxing to at least 3 different locations, work, bank, friends fax..
Any suggestions greatly appreciated!
Regular Contributor

Re: Fax sending failures?(GwinnCnty-GA)

Good afternoon colonfam,

After looking at your account, I can't see any problems with your CDV service. If you click on this Fax Troubleshooting link, I believe you can find some good information for troubleshooting your fax. If this doesn’t help you to solve the problem, please feel free to contact us, or email me directly, if you prefer.


Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation