Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.









New Poster


My phone keeps having a busy tone, when poeple call in it goes straight to voice mail.  When I pick up the phone it has a busy tone.  I've rebooted all week.  Called Xfinity and they had us root - which we've been doing all week.  Frustrated!!!!!

We live in a gated neighborhood so I cant let anyone in the gate.  HELP!!!!!!

New Poster


First - is the Tel(1 or 2) light on the router flashing?  This is an indication the line is in use. If it is not flashing, this is a Comcast problem.  If it is, then unplug the phone plug from the back of the router.  If the Tel light on the front of the router stops flashing, then the problem is in your wiring or jack(s), or the phone(s). Do you have more that one phone in your home?  Have you checked to see if ALL phones are hung up?  Do you have an answering machine? Do you have a caller ID box? How about an alarm system that calls out to a center? Try unplugging all phones and anything else you have connected and plugging them in one at a time and checking to see if the problem is gone.


The line plugged into the phone jack on the back of the router must be clear of any loads or connections when not in use.  A bad off-hook switch inside the telephone, pinched wire, or shorted jack, or any other device that is stuck in the off-hook condition can cause the problem you have described.


Good luck and happy hunting

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation