Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,721

members

1,501

online

36,270

topics

Top

ATTENTION SARITAJOAN

Connection Expert

ATTENTION SARITAJOAN

Your post was removed to a secure area out of public view because it violates forum posting guidelines.

Forum Guidelines state >>> clickable link http://forums.comcast.com/t5/Forum-Guidelines/Posting-Guidelines/td-p/866289 which everyone should read BEFORE making a first post

Please don't;

Post personal information in the forums

Please do your best to keep your identity and personal information safe. This includes:

Your full name
Your telephone number <<<<<<<<<<<<<<<<<<<<<<<<
Your Physical/Mailing Address
Email addresses
Credit Card numbers
Account numbers
Personal public IP addresses
Modem MAC address and / or serial number
Active phishing links
Other personally identifiable information


Here is your post with the information removed;

 

 

We hear phone ring but when we answer nothing and now no dial tone. XXXXXXXXXXXXXX




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Service Expert

Re: Phone Service


saritajoan wrote:
We hear phone ring but when we answer nothing and now no dial tone. #9254844798

Try to reset the gateway/modem by unplugging and then waiting 10 seconds and pluggin back in... lots of flashing lights and when the lights are steadily lit again, try a call to see if your problem has resolved itself.  If it does not, a call into COmcast is needed at that point.

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Connection Expert
Moved:

Re: Phone Service

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 2 replies
  • 940 views
  • 0 kudos
  • 2 in conversation