Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
Contributor
Member Since: ‎07-14-2006
Posts: 6

front page to home.comcast.net

I am having trouble getting my site that I have built on FrontPage 2003 to upload to my personal home page.  When I try to use the frontpage system,  I put in my site address with the '~' and my password, but it tells me there is no web site named "/".  Anyone else have this problem.  If I try to use FTP the system won't recognize my password.  I can log into my account at comcast.net .
 
Thanks in advance
Mike
Posted by
Most Valued Poster
Member Since: ‎09-17-2004
Posts: 30,200

Re: front page to home.comcast.net



comcast_please wrote:
I am having trouble getting my site that I have built on FrontPage 2003 to upload to my personal home page.  When I try to use the frontpage system,  I put in my site address with the '~' and my password, but it tells me there is no web site named "/".  Anyone else have this problem.  If I try to use FTP the system won't recognize my password.  I can log into my account at comcast.net .
 
Thanks in advance
Mike


You will get better help in this forum
Image Hosted by ImageShack.us
Posted by
Most Valued Poster
Member Since: ‎04-25-2004
Posts: 1,728

Re: front page to home.comcast.net

For FTP:
host name/address = upload.comcast.net
username = your comcast user name
password = your comcast pwd
starting directory = /

You don't need the tilde "~" except when you use it in the URL to access your page.
_________________