Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,385,271

members

56

online now

1,615,874

discussions

Publish iWeb iste to PWP using Filezilla but not showing up

SOLVED
Highlighted
Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎09-10-2011
Posts: 2
Message 1 of 3 (4,605 Views)

Publish iWeb iste to PWP using Filezilla but not showing up

I created a website using iWeb and successfully uploaded the files using Filezilla to my PWP. The File Manager shows all my iWeb folders and files, including a file named index.html, and they are all marked as public. But when I type my URL (home.comcast.net/~dtrevas/site), all I see is the test page I created weeks ago. (Checked it on two different browsers after clearing the cache--still there.) What do I need to do to make my iWeb pages active? You told another poster to make sure the index.html file was in the root directory--can you explain how I do that? Thanks. 

1 ACCEPTED SOLUTIONS
Posted by
Edited on
‎09-10-2011 07:24 PM

Web Page Expert

Member Since: ‎12-15-2007
Posts: 1,200
Message 2 of 3 (4,610 Views)

Re: Publish iWeb iste to PWP using Filezilla but not showing up

[ Edited ]

You are using the incorrect url. Your file is in the root directory.  I found your page is at http://home.comcast.net/~dtrevas/



The /site/ folder is reserved for only the comcast created pages.  Once your index page is loaded it is read first in the directory directive list on the server for your account and is loaded instead of the /site/ page.

2 REPLIES
Posted by
Edited on
‎09-10-2011 07:24 PM

Web Page Expert

Member Since: ‎12-15-2007
Posts: 1,200
Message 2 of 3 (4,611 Views)

Re: Publish iWeb iste to PWP using Filezilla but not showing up

[ Edited ]

You are using the incorrect url. Your file is in the root directory.  I found your page is at http://home.comcast.net/~dtrevas/



The /site/ folder is reserved for only the comcast created pages.  Once your index page is loaded it is read first in the directory directive list on the server for your account and is loaded instead of the /site/ page.

Posted by
Visitor
  • The Community would like to Welcome you!

Member Since: ‎09-10-2011
Posts: 2
Message 3 of 3 (4,587 Views)

Re: Publish iWeb iste to PWP using Filezilla but not showing up

Thanks so much!

-->