Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,709,972

members

80

online now

1,873,242

discussions

Back to Top

program on demand voice doesn't match video

Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 8
296 Views

I am trying to watch America has talent and have had to restart it 3 times already because the audio and video don't match

7 REPLIES
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 2 of 8
272 Views

I have the same problem.  Don't see any solutions!

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 8
243 Views

I've been having the same problem with several different programs. Actually, any time I play an on demand program lately I have this problem. It usually starts about halfway through the show. Then, it'll sync back up with I hit the 10 second rewind button, but I'll have to do it again after about 10 minutes. 

Posted by
New Poster
  • Congrats on Posting your first topic!

Message 4 of 8
235 Views

Thank you for this solution, I have been having a major problem watching sporting events with this issue now that I can just hit the ten seconds back button a few dozen times it works.... The only problem is I need to be hitting the ten seconds back button time and time and time and time and time again, I wish they could figure out the basics I mean I pay out the butthole for cable.

Posted by
New Poster
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 8
130 Views

Same thing for me.  On any channel I watch on demand the voice and video don't match and it also cuts off before the end ot the show.  I thought it was that one channel but it happens to several channels that I watched.  This has now happened for over a month now, how can I fix this or how can you fix this problem?

Posted by
Official Employee

Message 6 of 8
97 Views

Hello all, does this error occur only when trying to watch on demand content or do you get the same issue while watching live content? If you have more than one cable box do you have the same issue on all of them or just one box? Have you tried rebooting the equipment? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 7 of 8
73 Views

This happens only when watching TV shows via "On Demand" and frequently. It doesn't happen with live tv or with Netflix. Yesterday the entire system was shut down and restarted, but we still had the problem last night. We have several boxes, but this seems to happen on only one set (which happens to be the main TV in the den). Please adivse. 

Posted by
Official Employee

Message 8 of 8
58 Views

 

Hi DeeHarper, it sounds like you have a poor signal going to the one cable box that is experiencing the issue. Do you have any splitters connecting the coax cable to your TV in the den? Also please send me a private message with your full name, street address, and account number by clicking on my name (ComcatsAmir) and then "private message me" so that I can look further into this for you. Worst case scenario we will have to swap out the main box that is having the issue. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon