Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,748,476

members

11

online now

1,906,834

discussions

Back to Top

Tivo Bolt and Mini VOD down... AGAIN

Contributor

Tivo Bolt and Mini VOD down... AGAIN

I had this delt with so kindly through these forums earlier in the year and now the problem is back.

 

I can't access any programs on VOD. I'll order something and the tivo indicates its playing, but it's either a black screen of death,

or will play for 2 seconds and freeze.

 

Literally nothing has changed on my end. Restarting the Tivo and Tivo mini results in no improvement.

 

I would appreciate any help...again

 

Thanks in advance.

Contributor

Re: Tivo Bolt and Mini VOD down... AGAIN

Anyone?

Admin1

Re: Tivo Bolt and Mini VOD down... AGAIN

Hi CanukGuy -- I can help with this CableCard issue. Looks like your account coding was changed which will cause On Demand issues on TiVo. I have updated this coding and refreshed all entitlements. Can you see if On Demand is working again?




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Tivo Bolt and Mini VOD down... AGAIN

Same problem here Zach. Can you check my coding too?  PM to follow.

Admin1

Re: Tivo Bolt and Mini VOD down... AGAIN

Hi Kimolaoha -- I can help with yours as well. I will review your PM and respond back. 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Tivo Bolt and Mini VOD down... AGAIN

Just to update, Zach made some coding and signal refresh tweaks that did not immediately work, and he advised last night that he would need to escalate this to the CableCARD support team.  Even after rebooting the TiVo this morning, the XFINITY App would not load past the error, but on a whim I went into the settings menus and made two changes.  First, I "enabled remote network control" and then I went to the bottom of the list of Apps (the one that includes XFINITY, Amazon Video, Netflix, etc.) to the Manage link, then deselected and reselected the XFINITY App.  When I tried to access the App again, it worked. Not sure which of the above tweaks and/or settings solved the issue, but it seems to be working for the time being.  Just want to publicly thank both ComcastZach and ComcastPhill (who also responded to a separate thread) for their help!

 

Discussion stats
  • 5 replies
  • 342 views
  • 0 kudos
  • 3 in conversation