Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,088

members

1,305

online

29,269

topics

Top

Re: Tivo Bolt On Demand Error %lm-2

Regular Visitor

Re: Tivo Bolt On Demand Error %lm-2

I have the same error with my new Tivo Bolts.  I just had the cards paired over the phone yesterday.  Can anyone tell me what I should tell the Comcast support to change on my pairings to make this work.  Both persons I spoke with said I had a Tivo problem,  but it appears from the forums that a possible rate code change would fix the VOD on the Tivo Bolts.  Thanks.  lhrcc

Official Employee

Re: Tivo Bolt On Demand Error %lm-2

Hi lhrcc, I have responded to your private message.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: Tivo Bolt On Demand Error %lm-2

It's working now --- Has for a few days   THANK YOU!!!

New Poster

Re: Tivo Bolt On Demand Error %lm-2

Hi, I am getting the same problem. %lm-2. Comcast tech has been here for three hours and we cannot get this resolved.

On demand worked on my new TiVo Bolt, but hasn’t worked since I switched to the Roamio Plus.
Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 3 replies
  • 410 views
  • 0 kudos
  • 3 in conversation