Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,638,495

members

47

online now

1,816,141

discussions

Back to Top

On demand error 40961

SOLVED
Posted by
Regular Contributor

Message 1 of 4
2,568 Views

My on demand is not working. I receive error 40961. I have unplugged the box and plugged back in, but only waited a minute or so. It is really necessary to keep unplugged for 20 minutes? Any other thoughts on how to get on demand working again?

3 REPLIES
Posted by
Problem Solver

Message 2 of 4
2,641 Views
Solution

Found this info on other website: Not sure if it still works but worth a try:

 

 

ERR-40961 eServerReleasedSessionServer error occurred and session was released.

 

 

Try this to correct your VOD error problem. If it doesn't work, call 1-800-COMCAST to have a service truck rolled.

Press and hold SELECT on the front of the cable box until the message light begins to blink.

Press INFO button on the front of the box.

The box will now be in Diagnostic Mode. Press Volume Up until the page displays VOD Information (page # may vary by converter model).

Press A key on the remote (customer may need to press A 2 or 3 times to get it to work)

Wait until the Service Group: Unavailable changes (Note: message may vary by area but will most likely be a number)

Press EXIT on the remote and tune to channel 900. Customer should now be able to access VOD.

Posted by
Regular Contributor

Message 3 of 4
2,511 Views

Thanks. I saw this solution on the other website too. Did not expect it to work, but it did! Thanks again!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 4
1,755 Views

Didn't work for me......I'll have to call i guess.....