Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,705,738

members

76

online now

1,869,554

discussions

Back to Top

Error v52

Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 2
149 Views

I can't access OnDemand channels on my TiVo's (Series 3 and Premiere). It happens on Chanel 1 and Chanel 1000. A Comcast Technician came out and spent 3 hours, installed an amplifier, changed cables and splitters with no success. As mentioned above, this happens only on the two OnDemand chanels. BTW, this problem started about 2-3 weeks ago. Prior to that everything was OK. Any sugestions from folks who have had similar issue?

1 REPLY
Posted by
Official Employee

Message 2 of 2
114 Views

Hi adamian994, I can assist you with getting access to your on demand channels. Do you have an error message on these channels? Can you please send me a private message with your full address and account number by clicking my name (ComcastAmir) and then clicking "private message me"? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon