Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,980

members

537

online

29,247

topics

Top

Comcast On Demand on a Tivo Bolt+ - Error %lm-2

Regular Visitor

Comcast On Demand on a Tivo Bolt+ - Error %lm-2

Hi.  I have a brand new TiVo Bolt+.  Everything is working great except for Comcast On Demand.  When we try to access it we get a Service Error.  the Error is %lm-2 and then it says the locale code is (tivocrd-cmc-a2p.comcast.com). I have found many references to this error on this forum and it apparently is fixable on comcast's side without replacing the cable card.  A comcast employee on this forum, Comcast Phil, seems to have been the one to handle this for several people.  Hoping somone on here can help me too!   (In another post, somone said it was "discrepancies with the rate codes in my cable card assignment" but I have no clue what this means or if it is actually the problem.  Thanks!!

 

 

Official Employee

Re: Comcast On Demand on a Tivo Bolt+ - Error %lm-2

Hi glenbrooke, I have responded to your private message.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Official Employee

Re: Comcast On Demand on a Tivo Bolt+ - Error %lm-2

Hi glenbrooke, thank you for working with me via private message and glad sending a refresh signal corrected your VOD issue.  If you have any questions in the future please let us know.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: Comcast On Demand on a Tivo Bolt+ - Error %lm-2

I'm having the exact same issue with my bolt. Everything else works except vod.

Official Employee

Re: Comcast On Demand on a Tivo Bolt+ - Error %lm-2

Hi aagbabiaka, I have responded to your private message.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Comcast On Demand on a Tivo Bolt+ - Error %lm-2

I am having the same problem. After working with an agent on pairing and getting that error resolved, I now get %lm-2.  He tried resending the channel lineup but that didn't fix the problem.  Thanks for any help you can provide.

Official Employee

Re: Comcast On Demand on a Tivo Bolt+ - Error %lm-2

Hi jelanheidelberg, I have responded to your private message.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 6 replies
  • 334 views
  • 0 kudos
  • 4 in conversation