Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,684,494

members

9

online now

1,852,841

discussions

Back to Top

xfinity cable card pairing issue again! Poor service, Poor attitude, Bad result!

Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 1 of 7
382 Views

Spent hours today trying to get a Tivo Premiere XL paired.  Spoke to two different pairing techs, who reported that the cable card was paired.  Still no channels or live TV.  Called Tivo and was walked throught the following tech note

 

https://support.tivo.com/articles/Troubleshooting/CableCARD-MMI-Screen-Information

 

which clearly shows that the Motorola Cable Card isn't paired by Con, showing "NO"

 

"Should say Yes
If this field reads No, the card is not activated. You will be unable to view most, if not all of the channels in your subscription. Call the cable provider to resolve this issue. Occasionally, you will see a No in this field when the card is actually activated. This false error No results from a bad connection to the cable headend; be sure to check and to VCTID OOB Msgs ensure a connection."

 

And the VAL field showing ?

 

"If this field has a question mark (?), the card is not paired with the DVR. You might be unable to view most if not all of the channels in your subscription. Contact your cable provider to resolve this issue."

 

The Tivo tech, conferenced in an Xfinity pairing tech (Leroy), and explained the issue.

 

The Xfinity tech acted like there had been no handoff, even though they were on the line with us. and heard me praise the excellent support the Tivo tech provided.  Then proceeded to tell me that he was seeing that the card was paired and couldn't help.

 

I explained that I was a retired tech, referenced the linked tech note, and the motorola cable card values showing that it wasn't properly paired.  The Xfinity tech indicated that he believed it to be a network issue, at which time I shared that I was a retired network tech, and could guarantee that the network was adequate to the task as I was reviewing the tech notes over it as we spoke.  Also that it had downloaded a major upgrade earlier in the day, and successfully completed connecting to Tivo, and walking through a guided setup.  When he learned the WAN connection was DSL, he concluded that was the problem, even though it streams Netflix fine.  He then kept making condecending comments about my being a tech, and clearly my not understanding what they do there.  Well I not belabor the issue, but I found him to be unprofessional, unsympathetic, and worse incompetent.  This isn't the first Tivo I've setup nor the first time I've that I've had to work with a handful of xfinity paring techs before finding one who miraculously solves the problem, and successfully pairs the cable card with the appropriate account codes.

 

Will try again tommorrow, possibly exchange the cable card at the Xfinity store (spent two hours there today, getting this card) again, and possibly have the Tivo tech stay on the line with the Xfinity tech, so that they can provide some much needed technical assitance.  Tivo tech, give you tech notes, and places to verify operational perameters, Xfinity techs, tell you it's working on their end, and your problem.  

 

Just when I start thinking there's hope for Comcast providing good customer service... they back slide!

6 REPLIES
Posted by
Service Expert

Message 2 of 7
348 Views

 

wild4lifejim,

 

Please post back if you are unable to get the card paired successfully.... I can escalate the issue to the Comcast Team in the forums.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 7
326 Views

Please escalate this to the Comcast Team to have them verify that the cable card was properly added to the account.  I suspect that it wasn't provisioned correctly based on a similar resolved post.  My mother's Tivo isn't showing up properly under devices on her account, where mine does on our account which has been paired and working for years.  The Xfinity store representative clearly was having issues with adding the card to the account, evident by her scanning the card repeatedly, and mumbling to herself, for over 30 minutes.  She spent over an hour trying to get the old equipment removed and the mcard added.  The returned X1 still shows under my mother's devices with a red inactive designation.

 

 

 

 

 

 

Posted by
Service Expert

Message 4 of 7
311 Views

 

wild4lifejim,

 

Your issue has been escalated to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 5 of 7
303 Views

Hi wild4life,  I apologize about you experiences with your cable card, I will send you a private message and assist in making sure it is paired correctly.

 

Thank you




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 7
288 Views

The issue was mysteriously resolved, and card paired quite easily. Pretty sure it had to do with how the card was added to the account. Pretty bad when XFINITY support tells a customer the problem is with their network connection, and is condescending, then a day latter with no change to the network, just a different XFINITY Rep they get it working in under five minutes. Sad, but all too common! Thanks for the offer of help, and to the XFINITY reps that provide excellent customer support and service, unlike my experience with Leroy.

Posted by
Official Employee

Message 7 of 7
279 Views

Hi and thank you for the reply and glad that the cable card started working for you,  if you have any questions or concerns in the future please let me know.

 

Thank you




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon