Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,726,747

members

62

online now

1,888,792

discussions

Back to Top

sound problems with TV

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 4
589 Views

my tv doens't get sound on channels 4, 5, 7, and 51.  I thought it was the TV, but I bought a new one and the same thing happens wiht the new one....

 

3 REPLIES
Posted by
Silver Problem Solver

Message 2 of 4
588 Views

If you are using a DTA(small black simple converter box) then press the LANG button on the DTA remote.

Do this on one of the channels that has no sound. If needed do it on all the channels with no sound.

 

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 4
586 Views

that worked..how simple.  Thanks so much!

Posted by
Silver Problem Solver

Message 4 of 4
584 Views

Your welcome. Not the first time that issue has been posted on the forums. Sorry you had to go purchase a new tv for such a simple problem.

 

It may happen in the future. I had it happen to me once in the middle of a program. Wasn't even holding the remote; some people say that the LANG button is getting pushed by accident; but I don't think that happens as much as thought.