Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,596,182

members

30

online now

1,780,262

discussions

Back to Top

ref code S0a00, new box

Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎10-14-2008
Posts: 2
Message 1 of 4 (3,292 Views)

ref code S0a00, new box

just got a new motorola box, tv was working fine for an hour but then i start getting this reference code. I dont understand why it doesn't work after its only been installed for an hour. please help!!

3 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-10-2011
Posts: 1
Message 2 of 4 (3,277 Views)

Re: ref code S0a00, new box

just what it says above SOaOO

Posted by
Cable Expert

Member Since: ‎03-02-2007
Posts: 17,749
Message 3 of 4 (3,273 Views)

Re: ref code S0a00, new box

The error indicates a signal issue to the box, check that the F connectors are snug at the TV outlet, the back of the box and at any accessable splitters.  Make sure you are not routing your coax through any AC surge protector strip coax ports.

 

I would say call Comcast support and insist on a tech visit, they can tell if the system can communicate with the box or not.

 

The tech will have the test equipment to confirm the levels at the outlet and find and fix the issue.  Since it was working for a bit, your signal levels might be just low enough for intermittent signal levels for the box to work.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎09-20-2011
Posts: 1,561
Message 4 of 4 (3,111 Views)

Re: ref code S0a00, new box

---

 

Sorry about the inconvenience you are having.

Please confirm that you are still experiencing the same issues so that I can reset your equipment and troubleshoot with your box.




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon


Thanks
-Keisha-