Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,636,978

members

60

online now

1,814,801

discussions

Back to Top

progress bar missing on DVR playback

SOLVED
Posted by
Frequent Visitor
Frequent Visitor
Message 1 of 3
9,729 Views

The progess bar (thermometer) isn't displaying when we're watching a recorded show.  It used to display for fast forward, rewind, play and pause.  Now we don't get it at all.  Is this a new "feature"?

2 REPLIES
Posted by
Cable Expert

Message 2 of 3
10,792 Views
Solution

Sometimes you can clear up DVR problems such as this by unplugging the DVR power for a moment, then plugging it back in. You will temporarily lose program guide data, but it will be replenished over a few hours.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
Frequent Visitor
Message 3 of 3
9,632 Views

Thanks, WarEagle.  That solved the problem.  Strangely, the problem didn't start until after Comcast sent a reset to the cable box.