Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,650,626

members

13

online now

1,826,141

discussions

Back to Top

X1 - DVR

SOLVED
Posted by
Frequent Visitor

Message 501 of 1,931
3,851 Views

aS, I  have stated on this help forum, at least once, before, for some reason, at 10 pm the dvr was not, always recording the local fox 10 pm news on channel 805, sometimes, if I caught the problem of it not recording, during the 10-11 pm period, I could manually set it to record the program, but only after 5 or more tries, so this was very frustrating.

So, the other day, I decided to cancel the priority recording, for this program, as, it was scheduled to record 7 days a week, which, the dvr would sometimes not do.  After I deleted the priority recording, i then went into the guide and set it up again, to be a priority scheduled recording, so far, it has been recording, but, it remains to be seen, if it will continue, not to be a problem.

 

Also, I am not able to delete a dvr recording, from July 4th, I have tried over 5 times, so, that will be my next challenge.

 

From what I understand, there are glitches w/ these new cable boxes, that Comcast is still  working with, to fix.  It is just ashame that, customers have to experience, all these problems, as well. 

Posted by
Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 502 of 1,931
3,823 Views
Thanks for this reassuring news. Patience is unfortunately not one of my virtues but I guess that I have no choice in this case. By the way I got that same information from one of the Xfinity technicians. I am looking forward to X2.
Posted by
Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 503 of 1,931
4,406 Views
Thanks. I will give this a shot.
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 504 of 1,931
4,343 Views

@, first I'd like to compliment you on your patience.  You seem to be trying to help everybody and getting a lot of hostility in return.  While I understand the frustration some show I still want to thank you for doing your best.

 

I've had Comcast for many years and recently upgraded to X1 in Chicago, specifically for the whole home functionality.  The agent told me (at the last minute) that the whole home feature isn't working quite yet and I didn't want to be without DVR functionality in a couple rooms while I wait for the rollout so I got 3 DVRs and one STB.  Now, I get all of the recordings showing up on ALL of the TVs but it only works when I'm on the box that recorded it.  The other recordings have yellow exclamation marks which indicate that the box is offline, which it isn't. 

 

I'm anxious to get it all working right so I have two questions:  1) Is there a way to only show the recordings which are truly available? and 2) Any updated guestimate as to when the whole home DVR should launch?

Posted by
Contributor

Message 505 of 1,931
4,291 Views
ComcastkaraT -

Has there been any solution to the x1 box resetting the resolution from 1080p to 720p?
Posted by
Official Employee

Message 506 of 1,931
4,282 Views
Set it 1080i not 1080p



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Highlighted
Posted by
Visitor
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 507 of 1,931
4,263 Views

I have done that.  I haven't had cable since they were here on Sunday.  On the phone 3 hours Monday night, 1 hour Tuesday night, and 30 mins on wednesday.  Still waiting for a call back.  Pretty annoyed at this point.  Either going to Dish or asking for my old equipment back.  Whoever reads this, don't be a guinea pig.

Posted by
Frequent Visitor

Message 508 of 1,931
4,215 Views

I just moved about a month ago and had the new X1 platform of services installed.  I have been having some issues with my boxes needed to reload a few times...but I always seem to be able to get them back up and running in a few minutes.  Yesterday we discovered all 4 boxes are not working correctly and they all display on the TV the red Xfinity logo and the 4 laoding dots underneath and the first dot is red.  That's all it does, it will not continue to fully load or reboot.  On our main DVR box, it displays the word "CASE" in which I never saw before and neither of the Xfinity support people I talked to knew what it meant.  They think that is it odd that all 4 boxes would go offline at the same time.  My internet and home phone is working fine.  Anyone have any advise or suggestions as I don't want to have to wiat 3 more days for another Comcast technician to come to our house as we have no TV.  I have box Model No: PX001ANM.

 

Thanks...Michael

Posted by
Regular Contributor

Message 509 of 1,931
4,178 Views

wickerparked wrote:
ComcastkaraT -

Has there been any solution to the x1 box resetting the resolution from 1080p to 720p?

Our team is doing a deep dive into several accounts of customers who have posted this issue. I have not received an update with their observations/diagnosis. 

 

If you would like, send me a PM with your account name, account number and which box(es) - all or none - are impacted. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 510 of 1,931
4,176 Views

TV was working fine last night. Woke up this morning and all 3 boxes are stuck on loading at 3 of 4 red dots.  Called support and was told everything is fine and would have to have technician come out on TUESDAY!!! This is ridiculous that the helpdesk has no one to escalate these types of calls to, instead of just sending signal and telling me my internet is working fine.  I already know my internet is working fine since Im calling you from my Comcast VOIP phone service.  

 

Can someone at Comcast please confirm if they deployed a faulty update?

Posted by
Problem Solver

Message 511 of 1,931
4,111 Views

pratik66 wrote:

TV was working fine last night. Woke up this morning and all 3 boxes are stuck on loading at 3 of 4 red dots.  Called support and was told everything is fine and would have to have technician come out on TUESDAY!!! This is ridiculous that the helpdesk has no one to escalate these types of calls to, instead of just sending signal and telling me my internet is working fine.  I already know my internet is working fine since Im calling you from my Comcast VOIP phone service.  

 

Can someone at Comcast please confirm if they deployed a faulty update?


Don't think there wa a generic faulty update or anything, but have you tried unplugging all the boxes for a few minutes and then plugging them back in one by one?

Posted by
Official Employee

Message 512 of 1,931
4,104 Views
Both the x1 dvr and the hd boxes are like modems, if the signal to them is not right (and not within specs)they won't work properly,no matter how many times you power cycle them



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 513 of 1,931
4,101 Views
My problems as communicated have been fully resolved.
Posted by
Regular Contributor

Message 514 of 1,931
4,076 Views

 


ComcastKaraT wrote:

wickerparked wrote:
ComcastkaraT -

Has there been any solution to the x1 box resetting the resolution from 1080p to 720p?

Our team is doing a deep dive into several accounts of customers who have posted this issue. I have not received an update with their observations/diagnosis. 

 

If you would like, send me a PM with your account name, account number and which box(es) - all or none - are impacted. 



it has been reported here several times that setting the video to 1080i should solve the problem.  not much diff between 1080i and 1080p as far as broadcast or cable is concerned.

Posted by
Regular Contributor

Message 515 of 1,931
4,065 Views

sammsterling wrote:


it has been reported here several times that setting the video to 1080i should solve the problem.  not much diff between 1080i and 1080p as far as broadcast or cable is concerned.


Interesting. I set my box to 1080i several weeks ago and it is still on that setting now. I don't believe any signal from a TV channel is at 1080p--some use 720p, and others use 1080i, but none 1080p. At least that used to be the case; my info could be out of date. 

Posted by
Official Employee

Message 516 of 1,931
4,050 Views
Comcast doesn't broadcast anything in 1080p



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 517 of 1,931
4,006 Views
Setting the X1 to 1080i isn't a good option either unless you don't watch any FOX or ABC property (assuming you have a 1080p HDTV.) In this situation, the 720p native signal would be interlaced in the X1 then deinterlaced back to 1080p in the TV--not good if you care about picture quality.

What we need is an output independent (X1 has a component and HDMI output) "native" option so the signal is not touched in the X1--let the higher quality equipment in your HDTV or AVR handle the scaling and deinterlacing.
Posted by
Regular Contributor

Message 518 of 1,931
3,995 Views

TheArgonaut wrote:

I have done that.  I haven't had cable since they were here on Sunday.  On the phone 3 hours Monday night, 1 hour Tuesday night, and 30 mins on wednesday.  Still waiting for a call back.  Pretty annoyed at this point.  Either going to Dish or asking for my old equipment back.  Whoever reads this, don't be a guinea pig.


Done what?  I'm guessing you are not talking about setting your box to 1080i, but that was the last post before yours. 

No none will know what you are talking about if you don't "quote" the response...Unless they search back through all the clutter of posts. Imagine how meaningless this post would be had I not quoted what I am repsonding to.

Posted by
Contributor

Message 519 of 1,931
3,973 Views
Does the x1 DVR have difficulty series recording certain things? It appears USA is providing incomplete scheduling into for wwe Monday night raw, it cuts it off after 2 hours (it's a three hour program). I worked around this by adding 1.5 hours to the end of the recording. However it doesn't keep that additional time if you've recorded it as a series.
It just reverts back to the original 2 hour run time. Is this a known issue and is there a fix short of USA improving the info they provide the guide?
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 520 of 1,931
3,593 Views

I recently switched from DirecTV to Xfinity.  I was told that the X1 Anyroom DVR would be functional in June.  The tech said the launch had been pushed to July.  Can someone give me an idea when it will be working?  I'm south of Boston.

Posted by
Contributor

Message 521 of 1,931
3,941 Views
Why is it that depending on where you go to record a series, not all recording options are available in all places?

For example, if you search for a show using the onscreen keyboard function, record in HD Only is an option plus record a Specific Channel versus Any Channel, but if you use the Guide and find a series you want to record, HD Only is not an option. Why?

Related...there should be a way to make HD Only the global record option in all cases. After all we didn't fork over all this money on HD equipment to watch SD.

Related #2...when I use DVR Manager on comcast.com, record in HD Only isn't even an option. Why?
Posted by
Contributor

Message 522 of 1,931
3,931 Views
There should be more sort options when viewing your recorded and scheduled recordings AND they should be independent--sort by title works best for me for recorded shows but sort by date is best for scheduled recordings. As it is now, whatever sort option you select applies to both lists.

Related...when using the DVR Manager on comcast.com, there are more sorting options. However, sorting by title sorts by episode name, not series name. It should be series title (if it is a series) then episode title.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 523 of 1,931
3,905 Views

yes power cycled all boxes and did everything suggested by x1 helpdesk and nothing. 

Posted by
Official Employee

Message 524 of 1,931
3,892 Views

pratik66 wrote:

yes power cycled all boxes and did everything suggested by x1 helpdesk and nothing. 



my money's on signal issue




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 525 of 1,931
3,859 Views
I installed my X1 DVR about 3 weeks agos and everything
has been great until a few days ago. The Facebook app is not
coming up. It logs in with my pin then the blue loading
screen with the Facebook logo and loading icon comes up
and that's it. Anyone know a fix for this. Signal is in spec and all other apps work fine.
Posted by
Regular Contributor

Message 526 of 1,931
3,741 Views

Since the latest update, my power light will not stay off. It will go off for a while if I go into that panel and turn it on and off again, but eventually, the power light comes back on. 

Posted by
Regular Contributor

Message 527 of 1,931
3,721 Views

bradbortner wrote:

Since the latest update, my power light will not stay off. It will go off for a while if I go into that panel and turn it on and off again, but eventually, the power light comes back on. 


why would you want to turn your boxes off to begin with?

Posted by
Official Employee

Message 528 of 1,931
3,707 Views
bradbortner wrote:
Since the latest update, my power light will not stay off. It will go off for a while if I go into that panel and turn it on and off again, but eventually, the power light comes back on.
why would you want to turn your boxes off to begin with?

With the x1 boxes you can control the brightness of the front panel i assume thats what they're talking about now turning the boxes off



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 529 of 1,931
3,698 Views

Hello

 

I have X1 Dvr and it is very inconsistant on record more than two programs, sometime is will do 3 or 4 and sometimes it will only record 2. Any body have any ideas why?

Also i am seeing a lot of lag. 

 

Thank you

 

Andrew

Posted by
N/A
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 530 of 1,931
3,696 Views

Hey i live in ocean county NJ, and our cable is out of Toms River, NJ. Is there anyway i can find out if the X1 platform is available in our area?

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 531 of 1,931
3,618 Views
Is anyone else having the issue of the DVR user interface causing the box to lock up? I was just installed Friday and whenever I go into the DVR interface the box locks up at some point. I am very frustrated and about to return this thing.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 532 of 1,931
3,550 Views

I got mine in beginning of May (North Shore) and it was promised by end of month.  Still waiting. They must be having major problems deploying it.   That was one of the reasons i wanted X1.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 533 of 1,931
3,548 Views

I have the same setup as above (2 X1 DVR's and two HD non-DVR boxes). I too have received conflicting information, but on two fronts:

 

1. I was told that X1 Any Room DVR is available in my market (Greater Boston/New England)

2. That the problem is two X1 DVR boxes.

 

Both of these came from a Comcast/Xfinity service tech.

 

I have not been able to confirm this with anyone from Comcast yet.

Posted by
Regular Contributor

Message 534 of 1,931
3,581 Views

We just got our installed on July 5th.  As I was waiting for the service guy to show up I read this forum and just about cancelled the install.  I am very happy I didn't.  Yes, I've had some issues, but the new interface is so much better than the old DVR.  I have expressed my frustration to Comcast that it seems like they rolled out a beta product without enough testing and debugging and asked them if they could imagine Apple rolling out an iPhone with this many issues.  If the box is locking up you might have a bad box or a bad signal.  If it's just latency (momentary lockups) well welcome to the world of X1....sometimes it just needs a moment to rest.

 

Right now my only unresovled issue is that there is ONE recording that I cannot watch or delete on the main DVR (it also shows on the ST.  They have kicked it to Level 2 support, 72 hour turnaround supposedly.  After the install a tech came out and installed a new shielded cable on the STB and also put in a new splitter where the cable comes into the house (he said the old splitter didn't support 1500 megahertz and the frequency that the boxes use to talk to each other is close to that).

 

I am hoping Comcast keeps working on this software to fix it and keeps pushing updates.  This should be the priority instead of X2 until they get a stable operating system.  

 

Also, if you want to crash your STB (won't work on the DVR), hit page up about 5-10 times rapidly when watching a DVR program.  On mine that's a guaranteed "This recording cannot be accessed right now" screen and about 5 minutes of strange behavior until a reset.

 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 535 of 1,931
3,547 Views

What is the deal with the display settings resetting every time I turn the TV off? I am manually resetting the display settings every day. Any suggestions?

 

Secondly, how do you adjust the mapping of the box to select TV instead of TV/SAT on my receiver?

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 536 of 1,931
3,537 Views

I am hoping to get some feedback here from anyone who has seen this before.  i recently had a 2nd X1 box put in my home.  I won't even get into the discussion of why, but it did.  The anyroom feature seems to be working, but i am having 3 issues:

 

1)  the volume on the TV needs to be up extremely high in order to hear it.  on my old DVR, at volume 20 it was fine.  this one i have to have it around 50.  any idea why?

 

2)  shows that have recorded on the downstairs DVR when playing them back upstairs the sound stutters and comes in and out.  when iwatch it downstairs, the sound is fine.  I have not tried the opposite yet but i will.

 

3)  shows that have recorded upsatirs and been deleted will not permanently erase when i go through it and tell it to remove them.  i have tried on both boxes and it will not work.  shows that receord on my downstairs box will delete and remove no problem.  

 

if anyone has any ideas, please let me know.  i have the number of a supervisor i spoke with last weekend.  he gave me his direct number but will not return my calls.  

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 537 of 1,931
3,511 Views

I don't know if it's been answered yet, but this is a big thread and I tried the search feature. 

 

Can someone tell me about the storage capacity and the cloud?   I am told the X1 has a 500g storage, but once it fills up, it stores shows to the cloud, is that true?   I am reaching about 80% and I don't want to start losing shows. 

 

Thanks!

Posted by
Official Employee

Message 538 of 1,931
3,503 Views
I don't know if it's been answered yet, but this is a big thread and I tried the search feature.

Can someone tell me about the storage capacity and the cloud? I am told the X1 has a 500g storage, but once it fills up, it stores shows to the cloud, is that true? I am reaching about 80% and I don't want to start losing shows.

Thanks!

It does have 500gb storage, but start watching your shows



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 539 of 1,931
3,501 Views

Does this mean the person at comcast was incorrect when they said at 100% it will start saving the shows to the cloud?

 

I've been recording a bunch of stuff I can easily delete because I thought I had unlimited space now, that's why I want confirmation.   Thanks!

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 540 of 1,931
3,489 Views

I had very similar problem last night 14th. Scheduled Dexter, True Blood, and The Killing all to record in the 8 - 9 time slot. For me, only True Blood recorded. What's up?

Posted by
Official Employee

Message 541 of 1,931
3,494 Views
Does this mean the person at comcast was incorrect when they said at 100% it will start saving the shows to the cloud?

I've been recording a bunch of stuff I can easily delete because I thought I had unlimited space now, that's why I want confirmation. Thanks!

I know your recordings are saved to the cloud if you had to swap dvrs but not for going over the limit



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor

Message 542 of 1,931
3,478 Views

From what I understand and remember, that was from a post talking about future plans and the next generation of X1. I don't remmeber seeing anything anywhere saying that we have access to the cloud at this stage.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 543 of 1,931
3,463 Views
http://forums.comcast.com/t5/user/viewprofilepage/user-id/5097553
Just wanted to know if anyone knew a fix to this yet. I am tech in Atlanta North
and this seems to be a trend. I tried unlinking my Facebook and them redoing it.
Still doing the same thing. It was working great when I first put it in.
Posted by
Regular Contributor

Message 544 of 1,931
3,393 Views

I have 2 questions when was the last update for the X1 as the last update on my X1 was on 6/22 and what are future updates going to adress in either fixing the bugs in the X1 or to improve the capabilities of the X1 like make it simplier to use or have more functions?

Posted by
Official Employee

Message 545 of 1,931
3,384 Views
‎07-15-2013 05:23 PM

http://forums.comcast.com/t5/user/viewprofilepage/user-id/5097553
Just wanted to know if anyone knew a fix to this yet. I am tech in Atlanta North
and this seems to be a trend. I tried unlinking my Facebook and them redoing it.
Still doing the same thing. It was working great when I first put it in.

I'm a tech in Kansas and it's doing the same here, haven't been able to find out why.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 546 of 1,931
3,383 Views
I have 2 questions when was the last update for the X1 as the last update on my X1 was on 6/22 and what are future updates going to adress in either fixing the bugs in the X1 or to improve the capabilities of the X1 like make it simplier to use or have more functions?

How much simpler does it need to be? And what kind of bugs do you see?



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Frequent Visitor

Message 547 of 1,931
3,275 Views

On my old Tivo service, I could un-delete something if I accidently made an error.  I just made an error and deleted a show I want to see.  It's not going to be available again even unless I try to join Netflix, and has 71 holds on it at the library. Man Sad

 

I found the listing by Manage my DVR/DVR History and it has an X next to it showing I deleted it, but didn't see a way to undelete it.  It just showed an back arrow and an X to (permanently?) delete it.

 

IS there a way to undelete it?  Or is that a feature only available on the Tivo (r) equipment?

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 548 of 1,931
3,327 Views

We recently had the new Comcast X 1 box that the tech told us would record 4 shows.  We also have two auxiliary boxes in other rooms.  We can only record two shows with this and we are wondering if we are mistaken or we were given the wrong information? 

Posted by
Frequent Visitor

Message 549 of 1,931
3,295 Views

So no Comcast moderator or anyone else ever have this problem?  No one knows what "CASE" on the X1 display box stands for and what would casue all 4 of my boxes to not load???

Posted by
Official Employee

Message 550 of 1,931
4,067 Views
So no Comcast moderator or anyone else ever have this problem? No one knows what "CASE" on the X1 display box stands for and what would casue all 4 of my boxes to not load???

The closest i've seen is CAST not case if it's happening to all 4 you need someone to go out



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon