Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,890

members

1,569

online

36,490

topics

Top

Wrong device (CableCARD) deactivated after returning equipment

Regular Visitor

Wrong device (CableCARD) deactivated after returning equipment

I've had three pieces of cable TV equipment working for years:  an old Pace box and two CableCARDs installed in HDHomeRun PRIME boxes.  Recently, I saw a notification in my website account that I should upgrade to the X1 box, so I ordered an upgrade.  I installed it yesterday and returned the old box today to the local office.

 

Unfortunately, it appears the local office deactivated the wrong device when I returned the box.  I see that one of the cards now shows "Card Validation:  none".  (The other one still shows "success".)  The website account is also showing that I have two TV boxes and one CableCARD.

 

Can anyone help me sort this out?

Regular Visitor

Re: Wrong device (CableCARD) deactivated after returning equipment (maybe not)

Sorry, maybe I'm wrong.  I've only used the HDHomeRun PRIME for non-premium channels and that looks like it still works for both cards.  I'm not sure why only one card shows "Card Validation:  none" while the other does not, but now I'm not sure how long it's been that way and maybe it has nothing to do with the equipment return after all.

 

Sorry for the noise but I'd still appreciate it if anyone could sort out my account and figure out why one card is not validated.  It should also show one cable box and two CableCARDs, but instead shows two boxes and one card.  Thanks.

Service Expert

Re: Wrong device (CableCARD) deactivated after returning equipment (maybe not)

gtgervasio,

 

Your issue has been escalated to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: Wrong device (CableCARD) deactivated after returning equipment (maybe not)

Hi gtgervasio, 

 

I'd be happy to review your account and help get this straightened out. Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 3 replies
  • 253 views
  • 1 kudo
  • 3 in conversation