Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.








V53 Errors Ch 1020 WCJB AGAIN


V53 Errors Ch 1020 WCJB AGAIN

Warm days cool nights V53 errors early morning and at night again. I have an amp and a good one...been in use since a subscriber. A few other low power channels also effected. 


Please someone contact the right folks to get this issue to end! I been fine most of fall/winter which is normal. Issue is yours not mine. If you can get a tech here at 12am, 7am...you do that! Otherwise issue is not going to happen. This is just sad for the extortion in money you charge for terrible quality in signal. 

Netgear C7000-100NAS/Netgear EX7300-100NAS/(2) Linksys RE6700/1-VoIP/TiVo Bolt+/(2) TiVo Mini VOX
Gold Problem Solver

Re: V53 Errors Ch 1020 WCJB AGAIN

V53 errors are generated by the Tivo when the signal for the channel you are trying to watch is too weak or has too much noise, most likely due to a poor connection between the box and Comcast's network. See Tivo's Troubleshooting Digital Signals page.

If signal levels or SNR are too low, troubleshoot by checking all coax connectors and looking for damaged cable. Running the cable through a surge protector, a defective splitter, or too many splitters can cause signal problems as well. Make sure the amplifier is getting power.

If you can't find the problem, call them at the phone number on your bill or 1-800-Comcast, or chat with them using the TV Support option at https://support.xfinity.com/chat and ask them to check the account setup. If they can't fix the problem remotely, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have or sign up for their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, about $6/mo) and keep it for at least 60 days. If the trouble is due to a anything outside your home, you shouldn't be charged.

Forum Changes:
Forum Labels are HERE!... See More
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation