Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,726,294

members

9

online now

1,888,386

discussions

Back to Top

TV Reception

SOLVED
Posted by
Valued Contributor

Message 1 of 5
1,116 Views
Live on the west coast. I have been getting pixling and or complete loss of channel. On about a dozen channels starting in the 40 range all the way up to the higher 3 digit channels. comcast came out and seen that the cable to the house from the pole had the outer cable cover was damaged so they replaced the cable to the house with new cable . And it seamed to fix the problem at first but now am getting the same problem again. So I don't think that was the problem. I have 3 TV's, 2 of which are connected to cable boxes, this pixling only happens to the TV's that have cable boxes .  the one without works fine and I don't experience any problems. One cable box is new and the other is one that we have had for a little while. Could this be a problem with the cable box ??? In the mean time I will make a note of which channels that do this
1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Cable Expert

Message 2 of 5
1,139 Views
Solution
It sounds like a signal strength problem.  Check your connections and splitters.  You can check the signal strength to the boxes by turning them off while tuned to one of the "bad" channels and immediately hitting the "OK/Select" button on the remote.  The diagnostics will come up on the TV.  Select "In-band Status" and look at the SNR number.  It should be in the mid 30s.  If it's low, you'll need to check your cable wiring.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

4 REPLIES
Posted by
Cable Expert

Message 2 of 5
1,140 Views
Solution
It sounds like a signal strength problem.  Check your connections and splitters.  You can check the signal strength to the boxes by turning them off while tuned to one of the "bad" channels and immediately hitting the "OK/Select" button on the remote.  The diagnostics will come up on the TV.  Select "In-band Status" and look at the SNR number.  It should be in the mid 30s.  If it's low, you'll need to check your cable wiring.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Valued Contributor

Message 3 of 5
1,105 Views

says (28 db fair)

 

 

says (31 db Good) on one of the good  local channels

Message Edited by titusmckieus on 11-29-2008 11:52 AM
Posted by
Cable Expert

Message 4 of 5
1,096 Views
That (28) is pretty low.  Even 31 isn't too great.  Look into getting an inexpensive amplifier if you can't find anything with the wiring.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Valued Contributor

Message 5 of 5
1,093 Views
Thanks, I look into the house wiring when I'm done with this nasty cold. All my wiring unfortunately is in the attic