Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.








TIVO XDHL with cable card suddenly stopped receiving TV channels

New Poster

TIVO XDHL with cable card suddenly stopped receiving TV channels

I went to watch TV on Friday evening and found that all my TV channels were not showing anything. All channels were black. No error messages. I called comcast support. Went through many support people. I had to verify my account credentials over and over again. I had to explain the problem over and over again. I restarted my TIVO machine again and again. I gave my cablecard information and TIVO hardware information out over and over again. I spent 2 hours on the phone with at least 3 different people. The last support person told me I could go the comcast store and get a new cable card or he could schedule a free visit from a technician to come install a new cable card for me. I choose the technician's visit. Earliest time I could get was Tuesday 3 to 5 pm. On Tuesday shortly after 3pm I get a call from someone at Comcast and then a call from the technician. They both tell me Comcast doesn't send technicians out to install cablecards. I get a follow-up call from someone at Comcast telling me the same thing and explaining to me that this happened because I have different equipment than is normal.


I drive over to the comcast store. I exchange the cable card. I come home and install the new cable card. I call comcast to get it paired with my TIVO. They say it's paired. All channels are still black. The technician tells me she'll have to escalate the ticket to 3rd tier support and they should call me in a day or two. She says I can schedule a technician to come look at it, but they might choose to charge me for the visit. So now I'm waiting to 3rd tier support with no real expectation that they'll actually call.


As an aside, on one of the cable card info screens says "Waiting for CP Auth". I'm wondering if that's an indication that the pairing never happened.

Forum Changes:
Forum Labels are HERE!... See More
Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation