Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,638,729

members

13

online now

1,816,267

discussions

Back to Top

Remote keeps blinking

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 5
11,092 Views

My remote had some worn out buttons, so I went down to the Comcast office for a new one.  A week later now, and the new remote is messing up.  Not all buttons work, and I get a bunch of flashes on the mode button.

 

For example, I press the volume button and it works, but TV mode button flashes five times.

 

Anything I press in Cable mode does nothing, and the Cable button flashes seven times.

Message Edited by unknownsoldier on 09-21-2009 11:49 AM
4 REPLIES
Posted by
Cable Expert

Message 2 of 5
11,086 Views
Try the simple remote reset.  If that doesn't work call 1-800-COMCAST.  Multiple flashes usually don't occur unless you're trying to set up some function on the remote.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 5
11,083 Views
When I hold the setup button, I get one long flash and then five short flashes.
Posted by
Cable Expert

Message 4 of 5
11,079 Views
If I were you I'd just swap the remote for a new one.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 5
6,141 Views

Hm, looks like it was the batteries............. well for  me it was........