Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,683,153

members

10

online now

1,851,525

discussions

Back to Top

Re: Set Top Box Doesn't Work and Troubleshooting Link Online Redirects

Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 10
232 Views
9 REPLIES
Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 1 of 10
371 Views

My set top box isn't working for TV viewing.  My account has the status of my set top box as "Unknown".  When I click the "Troubleshoot" link under the set top box, it directs to users rather than TV troubleshooting.

Posted by
Service Expert

Message 2 of 10
334 Views

taylorolson wrote:

My set top box isn't working for TV viewing.  My account has the status of my set top box as "Unknown".  When I click the "Troubleshoot" link under the set top box, it directs to users rather than TV troubleshooting.


use a light and check what the jack is 'named' for the set top box HDMI connection. now use the TV remote and find the 'input' button or menu to set the input for the TV to that 'name' you found with the light. Now you should be connected to the set top box and actually be able to watch your program. be sure the set top box is on (easy way to verify is to unplug it and let it have time to completely 'boot' up. 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 10
283 Views

The set top box is on and I'm on the correct input on my TV, it's just saying I'm "not authorized" for every channel.  Also, the set top box has indicator lights flashing on and off constantly.

Posted by
Service Expert

Message 4 of 10
277 Views

taylorolson wrote:

The set top box is on and I'm on the correct input on my TV, it's just saying I'm "not authorized" for every channel.  Also, the set top box has indicator lights flashing on and off constantly.


What is the model of your STB?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Service Expert

Message 5 of 10
268 Views

taylorolson wrote:

The set top box is on and I'm on the correct input on my TV, it's just saying I'm "not authorized" for every channel.  Also, the set top box has indicator lights flashing on and off constantly.


what is the error code on that screen? is it 03007 ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Visitor
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 10
231 Views

There is no error message on the screen, just a blue box with white text that says "NOT AUTHORIZED" on every channel except the free local channels.

Posted by
Service Expert

Message 8 of 10
206 Views

hi, I moved this to the non-X1 area of the forum. Due to some kind of error I did it wrong and got the posts out of sequence. I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 9 of 10
179 Views
Call in and have hits sent to the box and your account refreshed and everything should pop back on.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 10 of 10
160 Views

Hi @taylorolson. Have you been able to call in and have signals sent to your box?

 

If not, I can help send the signals. Please send me a private message and include your full name, service address, and account number so I can assist you. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon