Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,910

members

625

online

36,297

topics

Top

Problem with the signal on this channel. V53

Regular Visitor

Problem with the signal on this channel. V53

After a long cable and internet outage, one of my TiVo's Mini keeps getting V53 error while trying to watch Live TV. I tried to reboot / restart TiVo Mini and disconnecting cable coaxial and power cable but no help. It only seemed to work once. Main TiVo Bolt works fine. What other troubleshooting steps. Everything was working perfectly fine until the comcast TV and internet service outage / interruption.
Admin1

Re: Problem with the signal on this channel. V53

Hi tepaboy -- There may be a signal error that's preventing your Mini from communicating with your Bolt. I can review this for you. Please send me a PM with your name and either phone number or account number for authentication. I'll be able to access your account health with that information.

 

Click my name (ComcastZach) and click Private Message Me.  


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 1 reply
  • 218 views
  • 0 kudos
  • 2 in conversation