Xfinity plant
Xfinity globe
Community Forum

One box in house freezing & completely not working....

New Poster

One box in house freezing & completely not working....

The non-x1 (i have HD, on demand, but no dvr) in my bedroom has been refusing to work for over a month. The other box is working fine downstairs, no internet problems either, and no one else in my house has experienced the issues i'm having. For starters, it keeps freezing on the guide, info bar, & volume. it will stay up indefinitely without even changing the time for hours unless i manually press exit. i also cannot access any non-HD channels. i try to change the channel to any low number, even 0 or 1 for on demand, and it never changes– just stays frozen there on top the screen. if i access on demand from the menu button it eventually loads up but is still unusuable bc no shows will play at all and it gives me "error SRM-0x0011" and i cannot access anything on the stream app either. i even tried to go to the third party network's site and play it thru there but that also didnt work. i can sign in but nothing ever loads & i was met with a blank white page with one line of text about some error (screenshot of this included). i've had the box "pinged" or whatever, as well as disconnected it from the power for over 5mins twice to no avail. i've redownloaded, signed out/changed password, and tried updating the stream app too but nothing has resolved this. has anyone here experienced something similiar? and is my only option here to physically go to comcast to replace the box? or is there an easier way to resolve this?
A022B96B-1326-4FCF-AD98-E4E9423D6638.png
Highlighted
Official Employee

Re: One box in house freezing & completely not working....


@borntolose wrote:
The non-x1 (i have HD, on demand, but no dvr) in my bedroom has been refusing to work for over a month. The other box is working fine downstairs, no internet problems either, and no one else in my house has experienced the issues i'm having. For starters, it keeps freezing on the guide, info bar, & volume. it will stay up indefinitely without even changing the time for hours unless i manually press exit. i also cannot access any non-HD channels. i try to change the channel to any low number, even 0 or 1 for on demand, and it never changes– just stays frozen there on top the screen. if i access on demand from the menu button it eventually loads up but is still unusuable bc no shows will play at all and it gives me "error SRM-0x0011" and i cannot access anything on the stream app either. i even tried to go to the third party network's site and play it thru there but that also didnt work. i can sign in but nothing ever loads & i was met with a blank white page with one line of text about some error (screenshot of this included). i've had the box "pinged" or whatever, as well as disconnected it from the power for over 5mins twice to no avail. i've redownloaded, signed out/changed password, and tried updating the stream app too but nothing has resolved this. has anyone here experienced something similiar? and is my only option here to physically go to comcast to replace the box? or is there an easier way to resolve this?

Apologies for the issue and the experience that you described above. I have asked a colleague to review your account and reach out to you so that we can get any underlying issues identified and resolved.

 

Thanks for your patience.

Official Employee

Re: One box in house freezing & completely not working....

 

borntolose, thanks for posting here. It sounds like you're having some issues with your account entitlements and also there may be a few firmware or signal issues with your box. We'll check it out. Please send me a private message with your full name, address and phone number tied to your residential services for help. Just click my name and then click private message me.