Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,499,013

members

64

online now

1,704,481

discussions

No sound

2 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎05-29-2008
Posts: 2
Message 1 of 3 (4,513 Views)

Re: No sound

I'vre had the same problem off and on for a few weeks.... I also notice "mystery mute" and volume dialogue boxes that appear onscreen that are not part of the TV menu. I'm using the remote pictured above , and the language button was the first thing I tried...  The remote's mute button works on the TV menu only. Where do I find and use/delete the mystery menu?

Posted by
Cable Expert

Member Since: ‎03-02-2007
Posts: 17,724
Message 2 of 3 (4,559 Views)

Re: No sound

You don't state what kind of box you have, it it's the small DTA adapter, then try the "lang" button on the lower part of the remote.

 

If it's a full size box, then please post back with more details.

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Congrats on Posting your first topic!

Member Since: ‎02-19-2011
Posts: 1
Message 3 of 3 (4,561 Views)

No sound

I have lost sound on my tv  checked mute buttons, all connections, and sound check works. do not know what to do next. is there something simple I should be doing through my remote??