Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,158

members

65

online now

1,889,112

discussions

Back to Top

No audio on AMC

SOLVED
Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 5
5,107 Views

I am intermittently having audio cut out on AMC. It is happening w greater frequency. I have no other problems w other channels. This is on a second tv w the digital adaptor. My primary TV w the cable box is working fine.

1 ACCEPTED SOLUTION

Accepted Solutions
Posted by
Silver Problem Solver

Message 2 of 5
5,511 Views
Solution

Press the LANG button on the DTA remote. Go to the channels that are losing sound and do it on them.

Sometimes either that button gets accidently pushed or a signal gets misinterpreted setting the box into a SAP or other language mode.

 

4 REPLIES
Posted by
Silver Problem Solver

Message 2 of 5
5,512 Views
Solution

Press the LANG button on the DTA remote. Go to the channels that are losing sound and do it on them.

Sometimes either that button gets accidently pushed or a signal gets misinterpreted setting the box into a SAP or other language mode.

 

Posted by
New Poster

Message 3 of 5
5,026 Views

It worked.  That was simple...  Thank you! 

 

Weird that you would set your english / spanish channel-by-channel, but okay Smiley Happy

 

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 5
4,924 Views
Thanks! I was having the same problem. But everything was in Spanish. Wired that you switch it channel by channel.
Posted by
Official Employee

Message 5 of 5
2,156 Views