Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,497,130

members

54

online now

1,703,400

discussions

New install, blank blue screen

1 REPLY
Posted by
Cable Expert

Member Since: ‎03-02-2007
Posts: 17,720
Message 1 of 2 (1,603 Views)

Re: New install, blank blue screen

Blue screens are typically a HDMI handshaking issue between the TV and the set top box.  if your still getting it, unplug the TV and the set top box for a minute, power up the TV first, then the set top box.

 

Sometimes HDMI issues are troublesome, and a work around might be to switch to component cables, which will still give you 1080I resolution to the TV.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎04-03-2011
Posts: 4
Message 2 of 2 (1,625 Views)

New install, blank blue screen

Installed yesterday, out by last night on one TV. Have blue screen. Restarted DVR, swapped HDMI cables, no luck.