Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,727,567

members

58

online now

1,889,440

discussions

Back to Top

My screen goes BLACK for a few seconds...why?

Posted by
Regular Visitor
  • Congrats on Posting your first topic!

Message 1 of 18
42,827 Views

My TV screen goes black for a few seconds quite a lot.  Does anyone know why?

Smiley Sad

17 REPLIES
Posted by
Regular Contributor

Message 2 of 18
42,766 Views

If you rewind and then re-play does the black-out appear at the same point?  Does the audio cut-out during the black-out?

 

Is your Comcast box Cisco or Motorola equipment?  What is the model number, manufacture date and software version?

 

What type of TV do you have?

 

Do you connect the TV directly to the Comcast box?  Do you use HDMI, component, composite or S-video cables?

 

Do you have other TVs in your home connected to Comcast?  Are they having the problem?  How are they configured?

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 18
42,595 Views

I'm having this problem as well....

 

My blackout does not appear at the same point if I rewind and replay.

 

The audio does not cut out.  I have a motorola.  I think the model # is DCT6412 III

 

I connect the TV directly to the box, using an HDMI I believe (sorry I'm really clueless with all of this and I forgot how it was set up :/)

 

I have another TV which does not have the HD DVR, just a standard Box with on demand, and it does not have the black outs.  It will occasionally have glitches, with those digitialize squares refilling the screen, but NOTHING like this.

 

These blackout are coming on every other minute now, making it impossible to watch TV.  I feel like its more common at night, but maybe thats because I watch/record more TV at night?  Not sure.

 

Thank you SO much in advance.

 

Posted by
Valued Contributor

Message 4 of 18
42,574 Views

I think you are talking about the hdmi handshake issue when you change channels it goes black. Especially from hd to sd channels and sometimes I will also lose volume on the sd channel.

Unfortunately there hasn't been a fix to this yet.

Posted by
Contributor

Message 5 of 18
42,559 Views

This may not be a problem but something that happens.

 

Does it happen when you change channels - especially when you change from an SD channel to an HD channel (or the other way around).  If so, it's not Comcast.  It's your TV adjusting from one display mode to another 480p/i, 720p, 1080p/i).  It will also happen when you go from a DVR recorded program or an ON Demand program to the menus (which is sort of like changing channels).

 

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 6 of 18
42,434 Views

No it doesn't happen when I change channels.  It just happens every couple of minutes while watching.  When watching live TV, or DVR, anything.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 18
42,433 Views

It happens whenever, not just when changing channels.  Live TV or DVR.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 18
41,714 Views

This post has stopped without a resolution.  This NEEDS to be looked at by Comcast.  Seems to be a serious issue.

 

Same thing happens with my Black Motorola DVR box.  Only happens a few times a night when I am watching, but it is annoying.  ere is what I have done so far to try and fix this but still have the problem:

 

Switched DVR boxes with the same exact one I have up stairs.

Changed out the HDMI cable with the working one from upstairs

Changed the HDMI port on the TV.

 

Nothing seems to work.  I am going to try and use Component and see what happens.

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 9 of 18
41,532 Views

My screen goes black too.  It goes black for 2-3 second 2-3 times per hour when watching a channel, not when viewing a DVD, so it is not a problem with my equipment. This is very annoying. Comcast should own up (admit) to this technical deficiency and correct it. And, by the way your customer service is the worst I've ever encountered in any organization with the exception of, say, the Social Security Administration. And I pay you guys over $200 per month!!!

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 10 of 18
41,466 Views

I am having the same issue and 2 of our tv's are using a TIVO with a cable card so I know it is not due to a comcast digital box problem.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 11 of 18
40,082 Views

My screen turns black as well.  It is only when I adjust the volume on SD channels.  It is fine on HD channels.  It is extremely annoying.  Please resolve this problem.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 12 of 18
40,080 Views

I believe I found a solution to the problem.  I changed the settings on my DVR box for SD from 480i to stretch.  Now I am not getting the black screen anymore.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Message 13 of 18
37,926 Views

Did not know how to get to settings on my DVR. So after being on phone for 20 minutes with Comcast I got into settings and I changed 480i to stretch on my own.  My problem is resolved. Thank You very much.  Why doesn't Comcast have these issues resolved and make technicians aware of known problems. 

 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 14 of 18
37,284 Views

Comcast please detail out how one

 

 

I believe I found a solution to the problem.  I changed the settings on my DVR box for SD from 480i to stretch.  Now I am not getting the black screen anymore.

 

Thanks in advance

Posted by
Official Employee

Message 15 of 18
37,067 Views
Posted by
Official Employee

Message 16 of 18
34,315 Views
Posted by
Official Employee

Message 17 of 18
29,372 Views
Posted by
Cable Expert

Message 18 of 18
24,568 Views