Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,707,694

members

77

online now

1,871,580

discussions

Back to Top

Google search bar disappeared

Posted by
Regular Contributor

Message 1 of 15
2,291 Views

On the top of the homepage, there was a Google bar for internet searches and now it has disappeared.  There is just 2-3 inches of white space.  Any ideals what happened?  I use IE 8 & Windows 7 ultimate.

 

mick7

14 REPLIES
Posted by
Frequent Visitor

Message 2 of 15
2,288 Views

Same here, no Google search bar on home page.  Where did it go?

Posted by
Connection Expert

Message 3 of 15
2,283 Views

Click on Tools > Toolbars and see if you can turn the Google Toolbar back on there




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 4 of 15
2,278 Views

JamesR

 

 

Thanks for the suggestion, however under tools there is no 'tool bar"  Instead, it is under "View", but unfortunately there is no google listed..  mick 7

 

 

*****Comcast*****

 

I checked with three other Comcast subscribers, and they are missing it also.  There is something wrong on your end...............

Posted by
Email Expert

Message 5 of 15
2,269 Views

Just to be sure we're talking about the same thing, you're talking about this section of the home page?

 

1664iE0AE98C8677AC32E

This isn't a toolbar, it's just part of the home page.

 

Try clearing your cache. Do you have any ad blockers? Maybe they think this is an ad.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Regular Contributor

Message 6 of 15
2,265 Views

Yes,  I agree it's part of the homepage.  I have cleared everything prior to posting my question.  I called three friends who have Comcast, and they have the same issue's.  I see one other subscriber also has posted that their search box has disappeared.  Hopefully Comcast will solve their problem soon.

 

Thanks for the help

 

Mick 7

 

I

Posted by
Regular Contributor

Message 7 of 15
2,261 Views

Problem solved, as the search bar returned.  I checked with the 3 other subscribers that also had issues and their web page "Comcast Search" also returned.

 

Thanks to all who offered assistance..

 

Mick 7

Posted by
Frequent Visitor

Message 8 of 15
2,258 Views

Not here it is still not visible.  I can click on the white area and type a search and click at the left of what I have typed and it will go to Comcast Google search.   However, the Comcast Google search bar is not visible.   Hope this makes sense.

Posted by
Valued Contributor

Message 9 of 15
2,245 Views

Same here. It's there..... but not visible

Posted by
Frequent Visitor

Message 10 of 15
2,241 Views

Hi,

 

Mine has reappeared.  Why and how I do not know. 

 

Carmikeol

Posted by
Contributor
Message 11 of 15
2,235 Views

Mine didn't disappear but I have about 4 of them all over the top of my homepage  though not all search bars are clickable but they are there????

Posted by
Regular Contributor

Message 12 of 15
2,219 Views

Shoppa,

 

I switched to My Comcast page, and sure enough I had three of them hidden behind the front page that I could read.  This is not our problem, but is Comcast's issue.

 

Hopefully one of their "Tech" personnel is following these posts......  So far on the regular Comcast homepage I still have my search box...................

 

mick 7

 

 

 

Posted by
Gold Problem Solver

Message 13 of 15
2,214 Views

Mick,

FYI:  Another thread was started regarding this issue on the MyComcast homepage. I have a screenshot of what I am seeing in that thread.  I reported that one already.  LINK to thread

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Posted by
Regular Contributor

Message 14 of 15
2,203 Views

CCCarole,

 

I responded to the other thread, and yes it's the same thing........mick7

Posted by
Contributor
Message 15 of 15
2,189 Views

Mick 7

 

 Thanks. I thought it was my computer or something I did.  I too have the regular search bar on the comcast homepage. My customized homepage is the one with the issue