Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,497,261

members

42

online now

1,703,457

discussions

Code 0 on cable box

2 REPLIES
Posted by
Regular Visitor
Member Since: ‎09-27-2006
Posts: 4
Message 1 of 3 (7,175 Views)

Re: Code 0 on cable box

Thanks, I will call Comcast.  All of my other boxes in my house are working just fine & I didn't do anything to this box to change anything, I just woke up this am and it had the Code 0.

Posted by
Cable Expert

Member Since: ‎03-02-2007
Posts: 17,720
Message 2 of 3 (7,179 Views)

Re: Code 0 on cable box

Code 0 on a Motorola box usually means it has lost it's configuration.  It could be a hardware failure, or most likely a issue with your account.

 

Only a Comcast support agent can send the signals to get it going again.  Please give them a call and see if they can communicate with the box and that your account is in good standing.

 

It is also possible that you are having signal issues to the box.  Make sure all F connectors are snug at the back of the box, the TV outlet and any accessable splitters.  Also make sure you are not routing your coax jumpers through any AC surge proector strip coax ports.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Regular Visitor
Member Since: ‎09-27-2006
Posts: 4
Message 3 of 3 (7,180 Views)

Code 0 on cable box

Anyone know what Code 0 means on a digital cable box?  It was working fine yesterday and woke up to this message.  I have unplugged the power cord and left it off for over 20 minutes, and the code is still there...I cannot get any cable channels to work and didn't know if this means that the box needs to be replaced.