Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,638,302

members

8

online now

1,815,899

discussions

Back to Top

why do I get "sorry network issue occured"

Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 10
5,903 Views

Why can't I log into xfinity wifi when I click on I am an xfinity customer and put in userid and password I get:This occurs on all xfinity wifi connections I try on my phone when away from home.  Samsung Galaxy S5

9 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 2 of 10
4,965 Views
Hello. I keep getting the same error. Sorry, a network issue occurred when I try to connect to my XFINITY wifi hotspot. Any idea how to connect or work around it
IMG_6561.PNG
Posted by
Visitor
Message 3 of 10
4,956 Views
I'm experiencing the same issue today. Called Comcast...Went through 2 levels of support with no resolution.
Posted by
Visitor
Message 4 of 10
4,765 Views
Im getting the same error as well. Support could not fix. Very frustrating.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 10
4,752 Views
Same here!!!!! This is crazy!!! Does anyone know what's going on?
Posted by
Visitor
Message 6 of 10
4,710 Views
The issue appears to be fixed now. Was able to log in normally this morning.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 10
3,863 Views
Help! I'm getting the same issue, how was it solved?
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 10
3,474 Views

Same issue. All was working fine and then after being at school and conneting to the non-xfinity net work, after leaving the campus the xfifnity connection asked for the my user name and password and has failed to connect ever since. I've entered the user/pass a dozen times and it gives the same mesaage that you posted with or without uisng the xfinity app.

 

Phone: BLU R1 HD 

 

 

Is anyone at Xfinity monitoring ?!

Posted by
Frequent Visitor

Message 9 of 10
1,153 Views
I get it when there are more than 20 devices being used on the account. On my old phone I used dolphin browser to log into the hotspot (chrome wouldn't work) and if needed I could remove a device so I could connect but this captive.portal.login app gives a "sorry, a network error has occurred.." instead of the option to remove a device.

I googled the xfinity hotspot login page in chrome and was able to force a chrome login but it was not easy. The captive.portal doesn't like to share..

Posted by
Visitor
Message 10 of 10
396 Views

how did you force the login