Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,465,999

members

51

online now

1,690,865

discussions

having problems with user name

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎01-22-2009
Posts: 4
Message 1 of 5 (1,864 Views)

having problems with user name

when I try to use my user name I keep getting zzzzzzz and it would not allow me sign in into other webpages.

julia

4 REPLIES
Posted by
Service Expert

Member Since: ‎02-04-2004
Posts: 16,144
Message 2 of 5 (1,863 Views)

Re: having problems with user name

Can you be more specific about what is happening?



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

Highlighted
Posted by
Silver Problem Solver

Member Since: ‎02-22-2007
Posts: 6,247
Message 3 of 5 (1,858 Views)

Re: having problems with user name

Hello,

Just wondering if you are using the software constant guard? I have search the web and found out that some how it does strange things like encrypting your keypad. If you have this program I would delete it.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎01-22-2009
Posts: 4
Message 4 of 5 (1,841 Views)

Re: having problems with user name

thank you for your guidance.  I deleted constant guard and the problem went away.  .thanks agsin, alfie1

Posted by
Silver Problem Solver

Member Since: ‎02-22-2007
Posts: 6,247
Message 5 of 5 (1,828 Views)

Re: having problems with user name


alfie1 wrote:

thank you for your guidance.  I deleted constant guard and the problem went away.  .thanks agsin, alfie1

 

 


Hello,

Glad to help out. If this problem was solved could you please mark it as solved.

Thanks