Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,725,647

members

49

online now

1,887,708

discussions

Back to Top

having problems with user name

Highlighted
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 5
2,199 Views

when I try to use my user name I keep getting zzzzzzz and it would not allow me sign in into other webpages.

julia

4 REPLIES
Posted by
Service Expert

Message 2 of 5
2,198 Views

Can you be more specific about what is happening?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Silver Problem Solver

Message 3 of 5
2,193 Views

Hello,

Just wondering if you are using the software constant guard? I have search the web and found out that some how it does strange things like encrypting your keypad. If you have this program I would delete it.

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 5
2,176 Views

thank you for your guidance.  I deleted constant guard and the problem went away.  .thanks agsin, alfie1

Posted by
Silver Problem Solver

Message 5 of 5
2,163 Views

alfie1 wrote:

thank you for your guidance.  I deleted constant guard and the problem went away.  .thanks agsin, alfie1

 

 


Hello,

Glad to help out. If this problem was solved could you please mark it as solved.

Thanks