Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,516,769

members

16

online now

1,717,456

discussions

Back to Top

cookies

SOLVED
Posted by
Visitor
Member Since: ‎02-02-2013
Posts: 2
Message 1 of 4 (2,545 Views)

cookies

Xfinity keeps sending messages to me to turn on the cookies.  I am using Windows 8 (new to me) and can't find the place to turn them on/off.

tks

J

3 REPLIES
Posted by
Edited on
‎02-02-2013 09:39 PM

Cable Expert

Member Since: ‎03-02-2007
Posts: 17,744
Message 2 of 4 (2,645 Views)

Re: cookies

[ Edited ]

Go to internet options in IE10, and click on the privacy tab.  Click on the default button it it's lit up.

 

If the advanced button is greyed out, click on the advanced button, and make sure "override automatic cookie handling" is not checked.  That box is where automatic cookie handling is either on or off and the place to override it with your own settings.

 

Then restart IE10.




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
Member Since: ‎02-02-2013
Posts: 2
Message 3 of 4 (2,506 Views)

Re: cookies

I and Xfinity thank you very much.

John

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎02-17-2013
Posts: 1
Message 4 of 4 (2,398 Views)

Re: cookies

Open cookies