Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,464,764

members

9

online now

1,689,687

discussions

Failing to post

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎12-06-2012
Posts: 4
Message 1 of 2 (781 Views)

Failing to post

When you fail to actually post something onto the Help and Support Forums (ie this) due to forgettting to paste word text in using the word editor, the site still becomes convinced that you posted something, even though you clearly haven't.

Its frusttrating that not only do I have a problem, but I can't even post asking for help with it.

"Post flooding detected (community got posts of a unique message more than 1 times within 3,600 seconds)"

 

1 REPLY
Highlighted
Posted by
Service Expert

Member Since: ‎02-04-2004
Posts: 16,128
Message 2 of 2 (704 Views)

Re: Failing to post

"Post flooding detected (community got posts of a unique message more than 1 times within 3,600 seconds)"

 

That means you hit the post button more than once. It thinks your intention is to flood the forum with the same message.



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.