Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,708,793

members

56

online now

1,872,359

discussions

Back to Top

Can't Find Bandwidth Usage Bar

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 9
8,319 Views

Before I used to be able to log in & click on "users & settings" & a bandwidth bar would be on the top right, since the website has been changed around I can't seem to find one. Help?

8 REPLIES
Posted by
Service Expert

Message 2 of 9
8,305 Views

 

 

Rdog71, they moved it.

 

On the main My Account page click the blue Manage Equipment block.

 

When the page opens look on the right side of the page under Equipment.

 

There will be a very thin line under Data Usage which is now the usage meter.

For more details click Details.

 

The second image is larger than what I normally set screen resolution to for purposes of clearly showing the line that is now the data usage meter.

 

blue boxes.PNG

 

 

equipment.PNG




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 9
8,226 Views

What if I don't see the usage bar in that location?  I can get to that location and have several items under the equipment list, but none of them have usage bars.  For what it's worth, I was sent a new modem for my Triple Play about a month ago to correct voice issues.  Everything has been working great since then.  Just can't see the bandwidth usage graphic.

Posted by
Gold Problem Solver

Message 4 of 9
8,222 Views
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 9
8,217 Views

BruceW wrote:

Try the meter Details page (after logging in) here: https://customer.comcast.com/Secure/UsageMeterDetail.aspx.


Thanks, BruceW, but there's no graph or usage info there, either.  That's where I expected to see it, actually.  At least that's where it was in my old account prior to moving in July.  

Posted by
Silver Problem Solver

Message 6 of 9
8,213 Views

Call in and ask them to "roll and reprovision / APT push of the modem", the words are important, hopefully you will get a phone rep that understands what you mean....

Posted by
Frequent Visitor

Message 7 of 9
7,915 Views

I have been looking for this, too and cannot find it.  The answers given on this post have not been helpful either.  Where is it?  Why is it hidden?  If I have to look for it for more than 2 or 3 seconds it is TOO long.  Should be at my fingertips. 

Posted by
Frequent Visitor

Message 8 of 9
7,914 Views

Call Comcast?  I'd rather shave my head with a cheese grator than speak on the phone to these reps who are clueless!

Highlighted
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 9
6,725 Views

A system error has occurred. Please try again. If the error persists, please chat with a Comcast respresentative. Error #34384