Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,499,659

members

57

online now

1,704,952

discussions

Autosave function in Forums

Posted by
Visitor
Member Since: ‎02-23-2012
Posts: 4
Message 1 of 9 (1,345 Views)

Autosave function in Forums

I don't know if anyone else has this problem, but here goes:

As I type into a forum post, the autosave runs about every 15 or 30 seconds.

This effectivly disrupts my typing, forcing me to backspace out wrongly placed characters or carefully watch when it autosaves...wait...then continue. VERY FRUSTRATING!

Either completely remove this feature or make it optional via Forum settings.

 

BTW, stating that this is a feature, not a bug would NOT be very funny.

Also, the statement about pasting from Word as a fix would not be cool, either.

 

Thank you...

8 REPLIES
Posted by
Service Expert

Member Since: ‎02-04-2004
Posts: 16,263
Message 2 of 9 (1,325 Views)

Re: Autosave function in Forums

Posted by
Email Expert

Member Since: ‎04-27-2004
Posts: 18,247
Message 3 of 9 (1,318 Views)

Re: Autosave function in Forums

When autosave runs for me, it doesn't interrupt anything I'm doing. It just displays "Autosaved at 12:29 AM" above the message area, but my typing is not affected.

Posted by
Silver Problem Solver

Member Since: ‎10-17-2003
Posts: 4,448
Message 4 of 9 (1,313 Views)

Re: Autosave function in Forums

I think it varies a bit with the quality of the connection and speed of the forum servers, and maybe the computer/browser combo. I have seen it glitch a bit sometimes and interrupt me.

Posted by
Customer Expert

Member Since: ‎11-14-2006
Posts: 6,433
Message 5 of 9 (1,299 Views)

Re: Autosave function in Forums

I looked around at the settings and see no place to turn this off.

 

It doesn't get in the way for me. I don't think it's ever interrupted my typing.

 

Which web browser and computer are you using?

Posted by
Visitor
Member Since: ‎11-16-2007
Posts: 2
Message 6 of 9 (857 Views)

Re: Autosave function in Forums

Exact same problem for me.  I generally use Chrome.  I haven't tried other browsers, but it's a nightmare- it always overlays directly over what I'm currently typing- making me wait several seconds before it disappears.  Only to appear again a few seconds later.

Posted by
Edited on
‎12-30-2012 08:24 PM

Service Expert

Member Since: ‎02-04-2004
Posts: 16,263
Message 7 of 9 (854 Views)

Re: Autosave function in Forums

[ Edited ]

Stoboy, are talking about the auto save in email?  If you are that feature can be disabled.

 

You have one post here in the forum. Did this happen HERE as you were composing your post above? Have you posted in the forum under a different name and had it happen?

 

Email and forums are NOT the same thing.

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Was your question answered? Mark it as an accepted solution!solution Icon
Did this post help? Why not give it a kudo!!!Kudos Icon
Community Icon
I am not a Comcast employee, I am a paying customer just like you! I am an XFINITY Forum Expert and I am here to help.To learn more about XFINITY Forum Expert program click here.
Community Icon
I am an XFINITY Forum Expert and I am here to help. Expert Program
Posted by
Visitor
Member Since: ‎11-16-2007
Posts: 2
Message 8 of 9 (846 Views)

Re: Autosave function in Forums

Autosave in email, not forum.

Posted by
Gold Problem Solver

Member Since: ‎05-21-2006
Posts: 30,199
Message 9 of 9 (844 Views)

Re: Autosave function in Forums

You can disable Auto save drafts by going to Email preferences from the Preview window, click on Email icon, then Composing, and uncheck the box for automatically saving Drafts.

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.