Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,663,647

members

78

online now

1,835,825

discussions

Back to Top

Account Website Issue

Posted by
Visitor
  • Congrats on Posting your first topic!

Message 1 of 2
99 Views

Up until last week, I had phone and Internet service....last week I dropped the phone service and now only have Internet.  But now, on my account Website TV tab it shows "connected" with a green dot.  However no TV service shows under billing which is correct.  I had 2 chat sessions, and both reps assured me that I have no TV service...but they couldn't explain the website issue.  Should I be concerned about this?

1 REPLY
Posted by
Official Employee

Message 2 of 2
15 Views

 

Hi Tdelony, I can look into your services and getting this "connected" indicator removed. First I will need to verify your account information, can you please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir)? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon