Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,624,028

members

8

online now

1,803,728

discussions

Back to Top

A communication error has occurred. We have been notified and are looking into..

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 2
269 Views

This error has been going on for several months, I deal with it once a month when trying to make the bill payment.

 

As I get ready to fill out the bill payment form, this error message pops up, I have to click "ok", then the page reloads and the form is blank again.

In another thread about the subject, it's suggested to clear cookies. Supposedly it helped someone.

 

Cannot be.

 

I tried 2 different browsers on a Windows computer and 2 different browsers on a mobile device. I cleared cookies and other history. No result.

 

I think that page is trying to load too much junk from other domains -- some request times out -- and they have a bad error handler. A very bad one. I won't even bother trying to call their 800 number.

 

Oh, I tried using both Comcast's network and the mobile devices 4G connection. The error is consistently the same.

 

As I said, it's been going on for a few months. I need to type SUPER fast (copy/paste everything from a scratch pad).. and maybe 10 to 20 attempts to make the payment go through.

 

 

Don't tell me to configure "automatic payments". Not with *this* company.

1 REPLY
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 2 of 2
265 Views

A hint for their software people.

 

The "junk" from my previous post (which fails to load) appears to be the list of existing payment sources (known credit cards, checking accounts), which is dynamically loaded while the page is displayed.

 

After a few more attempts, it suddenly worked.

 

You might want to look into the code that requests the payment account list.