Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,612,302

members

22

online now

1,793,946

discussions

Back to Top

2016 Responsive Forum Design: Post Feedback Here

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 251 of 287 (3,170 Views)

Re: ATTENTION - FORUM REDESIGN

How do you revert the 'new' unannounced change that the idented previous posts quoted get lighter and lighter as there are more added. 

 

This is an ADA issue and should be turned off as indentions already show relative age/order of posts. I did check the settings page after logging in and find no method/menu to not have that 'new' feature.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Service Expert

Member Since: ‎08-04-2006
Posts: 9,237
Message 252 of 287 (3,165 Views)

Re: ATTENTION - FORUM REDESIGN

There isn't one, Rusty.  And this isn't just peculiar to Lithium/Comcast - its rampant across the internet.  Light grey text on a white background.  It's pathetic.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 253 of 287 (3,159 Views)

Re: ATTENTION - FORUM REDESIGN


Again wrote:

There isn't one, Rusty.  And this isn't just peculiar to Lithium/Comcast - its rampant across the internet.  Light grey text on a white background.  It's pathetic.


that text above after 2nd reply is just 'awful' and hard to read for this vision corrected 20-20 64 yr old.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 254 of 287 (3,148 Views)

Re: ATTENTION - FORUM REDESIGN

reference "Search" input box changed.

 

the Search input box on Chrome has no selection box to right (community/category/board/user). Apparently something changed on the HTML as it works in firefox and IE. 

 

anyone else have an up to date chrome to test?

 

mine: 

Version 53.0.2785.101 m
 
Google Chrome is up to date.



Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 255 of 287 (3,138 Views)

Re: ATTENTION - FORUM REDESIGN

same chrome here...  up to date..

 

 

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 256 of 287 (3,136 Views)

Re: ATTENTION - FORUM REDESIGN

Rusty, is this what you're looking for?

 

Community search.PNG

 

I used the medium size..  hope this can be enlarged after posted.

 

ciao, bj

 

 

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 257 of 287 (3,126 Views)

Re: ATTENTION - FORUM REDESIGN

mine

search1.jpg




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 258 of 287 (3,122 Views)

Re: ATTENTION - FORUM REDESIGN

Rusty, this is the address I get, when I click   Xfiniity Help and Support Forums   at the top of this page.

 

http://forums.xfinity.com/

 

That page opens to Comcast Help and Support Forums, with the listing of the Help & Support Categories

 

Comcast Help & Support category list.PNG

 

When I click the search icon, I get the page I previously posted.  

 

How are you getting to your Welcome to Comcast Help & Support Forums page?

 

Hope I'm not confusing you.  

 

ciao, bj

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 259 of 287 (3,109 Views)

Re: ATTENTION - FORUM REDESIGN


BlueJay wrote:

Rusty, this is the address I get, when I click   Xfiniity Help and Support Forums   at the top of this page.

 

http://forums.xfinity.com/

 

That page opens to Comcast Help and Support Forums, with the listing of the Help & Support Categories

 

Comcast Help & Support category list.PNG

 

When I click the search icon, I get the page I previously posted.  

 

How are you getting to your Welcome to Comcast Help & Support Forums page?

 

Hope I'm not confusing you.  

 

ciao, bj


saw this while turning off monitor for the night. Smiley Happy

 

when I click on an email notification (new form post), I scroll up as always to use the search box. suddenly different than in previous versions. used same link in IE and firefox and had the options select for the search. Chrome isn't seeing the HTML it seems.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 260 of 287 (3,079 Views)

Re: ATTENTION - FORUM REDESIGN

 


Rustyben wrote:


saw this while turning off monitor for the night. Smiley Happy

 

when I click on an email notification (new form post), I scroll up as always to use the search box. suddenly different than in previous versions. used same link in IE and firefox and had the options select for the search. Chrome isn't seeing the HTML it seems.


Hmmm..  I turned off email notifications a while ago..  years..  Smiley Wink   Just turned them back on to see what's what.   Things are not what they used to be.  With all the changes within these forums, it'll be a coin toss what I'll get for email notifications.  If any.  

 

ciao, bj

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 261 of 287 (3,068 Views)

Re: ATTENTION - FORUM REDESIGN

Maybe a red letter comcast person will see this part of the thread soon.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 262 of 287 (3,060 Views)

Re: ATTENTION - FORUM REDESIGN

I do believe that something strange is going on with these notifications.   I was getting notified when posts were made {the bell symbol above}   ....   Now I'm not getting any, especially the last few that you made, Rusty.  

 

I thought that I could activate the email notifications. Didn't work..  Just as well, I was not pleased with it before.  

 


Rustyben wrote:

Maybe a red letter comcast person will see this part of the thread soon.


Maybe...   Smiley Wink  

 

Sorry I couldn't be more help with your questions.. 

 

ciao, bj

Posted by
Silver Problem Solver

Member Since: ‎06-15-2009
Posts: 3,074
Message 263 of 287 (3,058 Views)

Re: ATTENTION - FORUM REDESIGN

I understand you want feedback on the new forum, but I keep getting the survey or feedback pop up everytime I come to read a few posts. Even though I have pop up's blocked in Firefox. Hopefully this is just a temp thing?

Posted by
Edited on
‎09-09-2016 08:09 PM

Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 264 of 287 (3,057 Views)

Re: ATTENTION - FORUM REDESIGN

[ Edited ]

 


Paraniod wrote:

I understand you want feedback on the new forum, but I keep getting the survey or feedback pop up everytime I come to read a few posts. Even though I have pop up's blocked in Firefox. Hopefully this is just a temp thing?


I'm getting those nasties also...  Quite intrusive.  Smiley Sad    Why bother with feedback, it's generally overlooked.

 

ciao, bj

 

edit--  I just got the pop up survey.  IE browser.   going back to chrome. 

Posted by
Gold Problem Solver

Member Since: ‎12-03-2007
Posts: 12,363
Message 265 of 287 (3,011 Views)

Re: ATTENTION - FORUM REDESIGN


BlueJay wrote: ... I thought that I could activate the email notifications. Didn't work..  ...

Notifications seem to be messed up for this thread and/or certain users. I seem to have gotten one for each of your posts here BJ, but not for Paranoid's or Rustyben's posts. No idea why . . .

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 266 of 287 (3,006 Views)

Re: ATTENTION - FORUM REDESIGN

 


BruceW wrote:

BlueJay wrote: ... I thought that I could activate the email notifications. Didn't work..  ...

Notifications seem to be messed up for this thread and/or certain users. I seem to have gotten one for each of your posts here BJ, but not for Paranoid's or Rustyben's posts. No idea why . . .


Bruce, since before January of 2016, and the beginning of this "rendition" , the forums have been seriously FUBARd.

 

The definition of FUBAR is "Fouled Up Beyond All Recognition" .

 

There seems to be no rhyme or reason for changes, and/or any explanations or documentation.  

 

Just,   "here it is, accept it, we know best, we welcome feedback,"  but don't expect any actions regarding any feedback.  Smiley Wink

 

I've more or less given up.

 

ciao, bj

Posted by
Silver Problem Solver

Member Since: ‎06-15-2009
Posts: 3,074
Message 267 of 287 (2,992 Views)

Re: ATTENTION - FORUM REDESIGN


BruceW wrote:

BlueJay wrote: ... I thought that I could activate the email notifications. Didn't work..  ...

Notifications seem to be messed up for this thread and/or certain users. I seem to have gotten one for each of your posts here BJ, but not for Paranoid's or Rustyben's posts. No idea why . . .


Shocking! Although I could live without notifications for Rusty's posts.....(just kidding)!

Posted by
Edited on
‎09-10-2016 02:27 PM

Service Expert

Member Since: ‎08-04-2006
Posts: 9,237
Message 268 of 287 (2,985 Views)

Re: ATTENTION - FORUM REDESIGN

[ Edited ]

I'm not positive on this but the notification issue may be because another thread [ATTENTION...] was merged with this one.  You can always look at the Subject line.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 269 of 287 (2,977 Views)

Re: ATTENTION - FORUM REDESIGN

The subject line has become so faint and minuscular that's difficult for my old tired eyes to see..

Posted by
Gold Problem Solver

Member Since: ‎12-03-2007
Posts: 12,363
Message 270 of 287 (2,974 Views)

Re: ATTENTION - FORUM REDESIGN


Again wrote: I'm not positive on this but the notification issue may be because another thread [ATTENTION...] was merged with this one.  You can always look at the Subject line.

The Subject line for every message posted in the past few days is "Re: ATTENTION - FORUM REDESIGN". Yet, although I get notifications for your posts and BJ's, there are none for Paranoid's or Rustyben's posts.

 

My latest Notification Feed page entry says "Again and BlueJay replied to topic 2016 Responsive Forum Design: Post Feedback Here". That's true, but why isn't Paranoid listed? His post (1:44PM) falls after BJ's (11:46AM) and before yours (2:26PM).

 

???

Posted by
Service Expert

Member Since: ‎08-04-2006
Posts: 9,237
Message 271 of 287 (2,982 Views)

Re: ATTENTION - FORUM REDESIGN


BlueJay wrote:

The subject line has become so faint and minuscular that's difficult for my old tired eyes to see..


Re: ATTENTION - FORUM REDESIGN

was merged with:

Re: 2016 Responsive Forum Design: Post Feedback Here

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 272 of 287 (2,959 Views)

Re: ATTENTION - FORUM REDESIGN

Did some chrome testing re: search box found this.......

 

If I reduce 'font' size (control -<minus>) in windows 10 the search type 'turns on' again. The same time the details of poster's stats returns too. interesitg that that turns it off.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎07-02-2003
Posts: 6,755
Message 273 of 287 (2,366 Views)

Re: ATTENTION - FORUM REDESIGN

Another newly propogated problem. 

 

The new "footnote" announcement (for lack of a better description) for the Comcast employees is causing a request from Lithium for a username and password.  You can just cancel it and keep going. 

 

See here:

 

http://forums.xfinity.com/t5/Customer-Service/X1-upgrade/m-p/2814631#M112335

http://forums.xfinity.com/t5/X1/Comcast-Research-Study/m-p/2814123#M115433

 

Really, does this forum have to be an alpha test?

Posted by
Service Expert

Member Since: ‎10-22-2012
Posts: 7,086
Message 274 of 287 (2,357 Views)

Re: ATTENTION - FORUM REDESIGN


Welcome_to_Post wrote:

Another newly propogated problem. 

 

The new "footnote" announcement (for lack of a better description) for the Comcast employees is causing a request from Lithium for a username and password.  You can just cancel it and keep going. 

 

See here:

 

http://forums.xfinity.com/t5/Customer-Service/X1-upgrade/m-p/2814631#M112335

http://forums.xfinity.com/t5/X1/Comcast-Research-Study/m-p/2814123#M115433

 

Really, does this forum have to be an alpha test?


weird it is not happening to me upon seeing his posts.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎07-02-2003
Posts: 6,755
Message 275 of 287 (2,355 Views)

Re: ATTENTION - FORUM REDESIGN

Good point, which I forgot to make.  No, it's not happening to everyone, which is why I included the screenshots.

Posted by
Service Expert

Member Since: ‎08-04-2006
Posts: 9,237
Message 276 of 287 (2,346 Views)

Re: ATTENTION - FORUM REDESIGN

I passed this along when it started.  And I had yet to see any of the OE's new sig.

 

What browser are you two using?  FF here.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Problem Solver

Member Since: ‎07-02-2003
Posts: 6,755
Message 277 of 287 (2,326 Views)

Re: ATTENTION - FORUM REDESIGN

Firefox here, as well.  Also happens with Internet Explorer and Chrome. 

Posted by
Service Expert

Member Since: ‎08-04-2006
Posts: 9,237
Message 278 of 287 (2,290 Views)

Re: ATTENTION - FORUM REDESIGN

Thanks, WTP.  I haven't seen the issue today, so apparently whatever was put in place was removed [maybe the OE sigs?].  Don't know what caused it, but I hope that whatever it was doesn't return.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Silver Problem Solver

Member Since: ‎10-17-2003
Posts: 5,079
Message 279 of 287 (465 Views)

Re: ATTENTION - FORUM REDESIGN

I have noticed over the past week or two that these forums have generally been very slow or sluggish. It used to be very fast, even on that one day when most TV channels went dead and the online count was will into the hundreds. Now, even when it shows only 20-30 people, it can take 10-20+ seconds to view a post or do most anything. Sometimes it will act fast, but more often, it's very slow. It used to be like this until the last major update about a year go, when it got very fast.

 

It's not my connection, as I'm having no issues otherwise.

Posted by
Edited on
‎01-25-2017 11:32 AM

Gold Problem Solver

Member Since: ‎12-03-2007
Posts: 12,363
Message 280 of 287 (460 Views)

Re: ATTENTION - FORUM REDESIGN

[ Edited ]

andyross wrote: ... I have noticed over the past week or two that these forums have generally been very slow or sluggish. ...

+1.

 

In that same time period, the site has become forgetful, for me at least.

 

I read the forums by scanning "index" pages like http://forums.xfinity.com/t5/Your-Home-Network/bd-p/YHN looking for bold topic titles. The bold attribute indicates the topic is new, or a new reply has been added to it since I last read it. The site used to do a good job of keeping track of this. But now, after I click on those bold titles and read the threads, about 20 minutes later if I refresh the "index" page all the titles are back to bold again, as if I never read them.

 

This make the forums nearly useless for me. How am I to distinguish what I've read from what's new or updated if the forum software no longer keeps track???

 

ETA: Tested on Win 10 (FF, IE, Edge, Chrome) and WinXP (FF, Chrome)

Posted by
Visitor
Member Since: ‎01-26-2017
Posts: 1
Message 281 of 287 (439 Views)

News website changes

Why were the pictures in all the various news sites, National, World, Sports etc. down graded with no caption and no reasonable size increase?

Posted by
Visitor
Member Since: ‎01-10-2009
Posts: 1
Message 282 of 287 (430 Views)

Idea

Think it wd be cool if we could respond to items featured on the Xfinity homepage.  This wd let Xfnity know what we think of the various articles posted there.  

Posted by
Silver Problem Solver

Member Since: ‎10-17-2003
Posts: 5,079
Message 283 of 287 (385 Views)

Re: ATTENTION - FORUM REDESIGN

Just a note that the site seems back to normal speed since I posted my message. Not certain if some of the other bugs posted about unread message counts has been fixed?

Posted by
Gold Problem Solver

Member Since: ‎12-03-2007
Posts: 12,363
Message 284 of 287 (374 Views)

Re: ATTENTION - FORUM REDESIGN


andyross wrote: Just a note that the site seems back to normal speed since I posted my message. Not certain if some of the other bugs posted about unread message counts has been fixed?

The problem I wrote about above with previously read topic titles reverting to bold (unread) seems to be gone. Hoping that BJ's post counts are fixed as well (http://forums.xfinity.com/t5/My-Account-Sign-In-Xfinity/Abnormal-Post-Count-Function/m-p/2860321#M25...).

Posted by
Problem Solver

Member Since: ‎03-11-2004
Posts: 4,618
Message 285 of 287 (368 Views)

Re: ATTENTION - FORUM REDESIGN

 


BruceW wrote:

andyross wrote: Just a note that the site seems back to normal speed since I posted my message. Not certain if some of the other bugs posted about unread message counts has been fixed?

The problem I wrote about above with previously read topic titles reverting to bold (unread) seems to be gone. Hoping that BJ's post counts are fixed as well (http://forums.xfinity.com/t5/My-Account-Sign-In-Xfinity/Abnormal-Post-Count-Function/m-p/2860321#M25...).


They appear to be, Bruce, thanks.     Just hanging in here and observing.   Smiley Wink

 

ciao, bj

Posted by
Silver Problem Solver

Member Since: ‎10-17-2003
Posts: 5,079
Message 286 of 287 (341 Views)

Re: ATTENTION - FORUM REDESIGN

Does seem like some database was acting up and they rebooted or resynced it or similar.

Posted by
Gold Problem Solver

Member Since: ‎12-03-2007
Posts: 12,363
Message 287 of 287 (284 Views)

Re: ATTENTION - FORUM REDESIGN


BruceW wrote: ... The problem I wrote about above with previously read topic titles reverting to bold (unread) seems to be gone ...

But as of several days ago, it's broken again. Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr . . .