Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,236

members

739

online

29,674

topics

Top

Using Forum

New Poster

Using Forum

Why am I not able to reply to a forum anymore? A question I originally asked got a few responses and I have been trying to reply to one of those replies but nothing happenms when I click on Reply. It' very frustrating especially soince I am still experiencing my original problem.

Administrator
Administrator

Re: Using Forum

@ctcom,

 

I apologize that you are experiencing issues when attempting to reply in the forum. I have tested your profile and everything does appear to be working as normal on our end. Can you please verify that you are signed in to the forum, the thread has not been locked (indicated with a lock on the board level, see image), and have updated your Java? If you have done all these things and are unable to reply on this thread, please send me a private message so we can investigate further. 

 

locked.JPG



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Problem Solver

Re: Using Forum


@ctcom wrote:

Why am I not able to reply to a forum anymore? A question I originally asked got a few responses and I have been trying to reply to one of those replies but nothing happenms when I click on Reply. It' very frustrating especially soince I am still experiencing my original problem.


I just checked your 3 posts and all are unlocked and still open.

 

Please realize that you need to be signed on to Comcast site ans also sign onto this forum in order to reply to any post. You should see a Bell (with number by it, envelope (if you are allowed to PM), and your Avatar. If you don't see these you are not signed on to the forum.

 

Since I am replying to you now you should find a number by the bell.

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 2 replies
  • 396 views
  • 0 kudos
  • 3 in conversation